Report personalizzati in Microsoft Dynamics CRM 2011, eseguire il rendering in modo diverso post-aggiornamento cumulativo 12

Sintomi

Relazioni personalizzate create per Microsoft Dynamics CRM 2011 potrebbero risultare diverso in Internet Explorer dopo aver installato l'aggiornamento cumulativo 12 e oltre. Il report generato può includere i seguenti problemi dopo l'aggiornamento:

  • Spazio tra le parole.

  • Elenchi numerati non aumenta.

  • Intestazioni duplicate dati fisse.

  • Limite testo sulla base del report.

Causa

Questi problemi possono verificarsi a causa di modifiche apportate in Microsoft Dynamics CRM 2011 dopo l'aggiornamento cumulativo 12 che influenzano il modo in cui che vengono eseguito il rendering di alcune pagine. In alcuni scenari, Internet Explorer può utilizzare una più recente modalità Browser e/o modalità di documento, che può influire sulle funzioni di script e la formattazione.

Risoluzione

Per risolvere il problema, è possono utilizzare le seguenti operazioni:

  1. Nel riquadro di spostamento di Microsoft Dynamics CRM 2011, fare clic su Impostazioni.

  2. Fare clic su amministrazione, quindi fare clic su Impostazioni di sistema.

  3. Nelle Impostazioni di sistema, passare alla scheda personalizzazione e deselezionare l'opzione di "caricamento pagine nella versione più recente di Internet Explorer" .

Inoltre, il report può essere modificato per garantire la funzionalità del browser moderni.

Serve aiuto?

Amplia le tue competenze
Esplora i corsi di formazione
Ottieni in anticipo le nuove caratteristiche
Partecipa a Microsoft Insider

Queste informazioni sono risultate utili?

Grazie per il feedback!

Grazie per il tuo feedback! Potrebbe essere utile metterti in contatto con uno dei nostri operatori del supporto di Office.

×