Risoluzione dei problemi di sincronizzazione Server-Side con Gmail

Sintomo

Quando una cassetta postale Dynamics 365 è configurata per utilizzare la sincronizzazione di Server-Side con Gmail, la cassetta postale potrebbe non riuscire a sottoporre a test e attivato correttamente o messaggi di posta elettronica in arrivo non vengono ricevuti in Dynamics 365.

Causa

Se la cassetta postale non sottoporre a test e attivato, questo può essere causato dalle porte in ingresso o in uscita non configurate correttamente. Il profilo di un server di posta elettronica Dynamics 365 per Gmail deve essere configurato per utilizzare la porta 995 per 587 in ingresso e la porta in uscita.

Se la cassetta postale è stata testata e attivata correttamente, ma non vengono creati messaggi di posta elettronica in Dynamics 365, ciò può verificarsi se non si utilizza la modalità recente.

Risoluzione

Verificare che il profilo del server di posta elettronica sia configurato per utilizzare la porta 995 per fax in ingresso e porta 587 in uscita. Potrebbe anche essere necessario attivare la seguente impostazione:

https://support.google.com/accounts/answer/6010255 

Se la cassetta postale è testata e attivata correttamente ma e-mail in arrivo non viene creato in Dynamics 365, provare a utilizzare "la modalità recente". Fare riferimento al seguente articolo ed espandere la sezione "Messaggi di posta elettronica non scaricato correttamente":

https://support.google.com/mail/answer/7104828

È possibile seguire i passi indicati nell'articolo precedente per aggiornare l'indirizzo di posta elettronica Gmail in Dynamics 365 per includere recenti: all'inizio. Esempio: recent:example@gmail.com

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