Applies ToWindows Server 2012 R2 Datacenter Windows Server 2012 R2 Standard Windows Server 2012 R2 Essentials Windows Server 2012 R2 Foundation Windows 8.1 Enterprise Windows 8.1 Pro Windows 8.1 Windows RT 8.1

In questo articolo viene descritto un problema che si verifica se si inserisce un computer per la modalità di sospensione e quindi spostarlo nell'intervallo di stazione docking. Un hotfix è disponibile per risolvere il problema. Prima di installare questo aggiornamento, visitare la sezione Prerequisiti .

Sintomi

Si supponga di inserire un computer che esegue Windows 8.1 o 8.1 RT Windows per la modalità di sospensione. Quindi, viene rimosso dall'alloggiamento di espansione in modo che si è disconnessi da una connessione Ethernet cablata. Quando il computer viene riattivato e tenta di riconnettersi a una rete wireless, potrebbe non riuscire.

Causa

Questo problema si verifica perché Windows gestisce correttamente la rimozione della connessione cablata mentre il computer è in modalità sospensione.

Risoluzione

Per risolvere questo problema, Microsoft ha inoltre rilasciato un hotfix per Windows 8.1. Anche se il problema è stato osservato solo in Windows 8.1 o 8.1 RT Windows, l'aggiornamento rapido si applica anche a Windows Server 2012 R2.

Informazioni sull'hotfix

Importante  Se si installa un language pack dopo aver installato questo hotfix, è necessario reinstallare questo aggiornamento rapido. Pertanto, si consiglia di installare qualsiasi language pack necessari prima di installare questo hotfix. Per ulteriori informazioni, vedere aggiunta di language pack per Windows.Un hotfix supportato è disponibile da Microsoft. Tuttavia, questo hotfix è destinato esclusivamente alla correzione del problema descritto in questo articolo. Applicare questo hotfix solo ai sistemi in cui si verificano questo problema specifico.Se l'hotfix è disponibile per il download, vi è una sezione "Hotfix Download disponibile" nella parte superiore di questo articolo della Knowledge Base. Se non viene visualizzato in questa sezione, inviare una richiesta al servizio clienti Microsoft e supporto tecnico per ottenere l'hotfix.Nota: Se si verificano ulteriori problemi o se è necessaria attività di risoluzione aggiuntiva, potrebbe essere necessario creare una richiesta di assistenza separata. I costi di supporto normale verranno applicati per eventuali ulteriori domande e problemi che non dovessero rientrare specifico hotfix in questione. Per un elenco completo dei numeri di telefono del servizio clienti Microsoft e supporto tecnico o per creare una richiesta di assistenza separata, visitare il seguente sito Web Microsoft:

http://support.microsoft.com/contactus/?ws=supportNota: Il modulo "Hotfix Download disponibile" Visualizza le lingue per cui è disponibile l'hotfix. Se non viene visualizzata la lingua, è perché un aggiornamento rapido non è disponibile per tale lingua.

Prerequisiti

Per applicare questo hotfix, è necessario disporre di aggiornare 2919355 installato in Windows 8.1 o Windows Server 2012 R2.

Informazioni del Registro di sistema

Per utilizzare l'hotfix in questo pacchetto, non è necessario apportare modifiche al Registro di sistema.

Richiesta di riavvio

Potrebbe essere necessario riavviare il computer dopo avere applicato questo hotfix.

Informazioni sulla sostituzione dell'aggiornamento rapido

Questo hotfix non sostituisce un aggiornamento rapido precedentemente rilasciato.

La versione globale di questo hotfix consente di installare file con gli attributi elencati nelle tabelle seguenti. Le date e ore per questi file sono elencate nel tempo universale coordinato (UTC). Le date e le ore dei file sul computer locale vengono visualizzate nell'ora locale con la differenza dell'ora legale (DST). Inoltre, le date e gli orari possono cambiare quando si eseguono determinate operazioni sui file.

Note e informazioni sui file di Windows 8.1 e Windows Server 2012 R2

Importante Gli aggiornamenti rapidi Windows 8.1 e aggiornamenti rapidi di Windows Server 2012 R2 sono inclusi nel pacchetto stesso. Tuttavia, gli aggiornamenti rapidi nella pagina richiesta Hotfix sono elencati in entrambi i sistemi operativi. Per richiedere il pacchetto di hotfix che si applica a uno o entrambi i sistemi operativi, selezionare l'hotfix elencato nella pagina in "Windows 8.1 e Windows Server 2012 R2". Fare sempre riferimento alla sezione "Si applica a" negli articoli per determinare il sistema operativo effettivo a cui si applica ogni aggiornamento rapido .

  • I file relativi a un prodotto, un'attività cardine (RTM, SPn) e un ramo (LDR, GDR specifici) del servizio possono essere identificati esaminando i numeri di versione del file come indicato nella tabella seguente:

    Versione

    Prodotto

    Attività cardine

    Ramo del servizio

    6.3.960 0,17 xxx

    Windows RT 8.1, 8.1 Windows e Windows Server 2012 R2

    RTM

    GDR

  • I rami del servizio GDR contengono solo correzioni rilasciate che risolvono problemi critici diffusi. I rami del servizio LDR contengono hotfix in aggiunta alle correzioni rilasciate.

  • I file MANIFEST (manifest) e il MUM (mum) installati per ogni ambiente sono elencati separatamente nella sezione "Ulteriori informazioni sui file". MUM, manifesto e i file di catalogo (CAT) di protezione associati sono molto importanti per mantenere lo stato dei componenti aggiornati. I file catalogo di protezione elencati senza attributi sono firmati con firma digitale Microsoft.

Per tutte le versioni basate su x86 di Windows 8.1

Nome del file

Versione del file

Dimensione del file

Data

Ora

Piattaforma

Wcmcsp.dll

6.3.9600.17415

92,672

29-Oct-2014

00:52

x86

Wcmsvc.dll

6.3.9600.17996

305,152

25-Jul-2015

14:04

x86

Per tutte le versioni basate su x64 di Windows Server 2012 R2 e Windows 8.1

Nome del file

Versione del file

Dimensione del file

Data

Ora

Piattaforma

Wcmcsp.dll

6.3.9600.17415

109,056

29-Oct-2014

01:07

x64

Wcmsvc.dll

6.3.9600.17996

374,784

25-Jul-2015

14:06

x64

Per tutte le versioni supportate di Windows RT 8.1

Nome del file

Versione del file

Dimensione del file

Data

Ora

Piattaforma

Wcmcsp.dll

6.3.9600.17995

80,384

24-Jul-2015

16:14

Non applicabile

Wcmsvc.dll

6.3.9600.17996

267,264

25-Jul-2015

14:04

Non applicabile

Ulteriori informazioni sui file

Ulteriori informazioni sui file per Windows 8.1 e per Windows Server 2012 R2

File aggiuntivi per tutte le versioni x86 supportate di Windows 8.1

Proprietà file

Valore

Nome del file

X86_89911d5216afce21b8644d048b7e0e8b_31bf3856ad364e35_6.3.9600.17996_none_0f33430a3de35e70.manifest

Versione del file

Non applicabile

Dimensione del file

694

Data (UTC)

25-Jul-2015

Ora (UTC)

22:39

Nome del file

X86_microsoft-windows-wcmsvc_31bf3856ad364e35_6.3.9600.17996_none_d37b4e8f1e4cc43b.manifest

Versione del file

Non applicabile

Dimensione del file

45,007

Data (UTC)

25-Jul-2015

Ora (UTC)

22:42

File aggiuntivi per tutte versioni supportate di Windows 8.1 e Windows Server 2012 R2 basate su x64

Proprietà file

Valore

Nome del file

Amd64_2ab239353f6102987baf674e65e485c6_31bf3856ad364e35_6.3.9600.17996_none_c13e103e8b113879.manifest

Versione del file

Non applicabile

Dimensione del file

698

Data (UTC)

25-Jul-2015

Ora (UTC)

22:39

Nome del file

Amd64_microsoft-windows-wcmsvc_31bf3856ad364e35_6.3.9600.17996_none_2f99ea12d6aa3571.manifest

Versione del file

Non applicabile

Dimensione del file

45,011

Data (UTC)

25-Jul-2015

Ora (UTC)

22:46

File aggiuntivi per tutte supportate Windows RT 8.1

Proprietà file

Valore

Nome del file

Arm_41c432a3ea218efcc6d0f1daf3a1c8dd_31bf3856ad364e35_6.3.9600.17996_none_330f2746bae927d4.manifest

Versione del file

Non applicabile

Dimensione del file

694

Data (UTC)

25-Jul-2015

Ora (UTC)

22:39

Nome del file

Arm_microsoft-windows-wcmsvc_31bf3856ad364e35_6.3.9600.17996_none_d37dc0e71e49e301.manifest

Versione del file

Non applicabile

Dimensione del file

45,004

Data (UTC)

25-Jul-2015

Ora (UTC)

14:45

Stato

Microsoft ha confermato che questo è un problema dei prodotti Microsoft elencati nella sezione "Si applica a".

Riferimenti

Vedere la terminologia utilizzata da Microsoft per descrivere gli aggiornamenti software.

Serve aiuto?

Vuoi altre opzioni?

Esplorare i vantaggi dell'abbonamento e i corsi di formazione, scoprire come proteggere il dispositivo e molto altro ancora.

Le community aiutano a porre e a rispondere alle domande, a fornire feedback e ad ascoltare gli esperti con approfondite conoscenze.