Si è verificato un errore durante la creazione della posta in arrivo in Microsoft Dynamics 365

Sintomo

L'avviso seguente viene registrato all'interno di un record della cassetta postale in Microsoft Dynamics 365:

"Si è verificato un errore durante la creazione della posta elettronica in arrivo <oggetto> in Microsoft Dynamics 365 per la cassetta postale <nome della cassetta postale>".

Se si fa clic su Visualizza dettagli all'interno dell'avviso, vengono visualizzate le seguenti informazioni aggiuntive:

"Codice di errore del server di posta elettronica: InvalidSender"

o

"Codice di errore del server di posta elettronica: InvalidForwardMailItem"

Causa

Causa 1:

Se l'avviso include il testo "InvalidSender", il messaggio viene registrato se la sincronizzazione sul lato server non è stata in grado di tenere traccia di un indirizzo di posta elettronica perché non è stato eseguito un messaggio di posta elettronica valido nel campo da.

Causa 2:

Se l'avviso include il testo "InvalidForwardMailItem", il messaggio viene registrato se una cassetta postale inoltrata ha ricevuto la posta elettronica ma la cassetta postale di Dynamics 365 che ha inoltrato la posta elettronica alla cassetta postale inoltrata non ha inoltrato correttamente il messaggio di posta elettronica come allegato o che la cassetta postale non ha l'opzione posta elettronica in arrivo impostata sull'opzione Inoltra cassetta postale.

Risoluzione

Soluzione 1 (InvalidSender):

1. individuare il messaggio di posta elettronica corrispondente nella cassetta postale.

2. Verificare che nel campo da sia presente un indirizzo di posta elettronica valido.

Soluzione 2 (InvalidForwardMailItem ):

1. Aprire il record della cassetta postale Dynamics 365 che ha inoltrato il messaggio di posta elettronica alla cassetta postale di inoltro.

2. Verificare che l'impostazione della posta in arrivo, che si trova all'interno della sezione metodo di sincronizzazione, disponga dell'opzione Inoltra cassetta postale selezionata. Se è selezionata un'altra opzione, ad esempio la sincronizzazione sul lato server o il router di posta elettronica, verrà spiegato il motivo per cui questo errore viene registrato. 

3. se la cassetta postale è già stata configurata in modo da usare l'opzione di inoltro della posta elettronica in arrivo, verificare che la cassetta postale sia configurata correttamente non solo per inoltrare i messaggi di posta elettronica alla cassetta postale inoltrata, ma che sia configurata per inoltrare i messaggi di 

 

Ulteriori informazioni

Alcune applicazioni inviano messaggi di posta elettronica automatizzati che non includono un indirizzo e-mail valido nel campo da. La caratteristica messaggi secondari di Outlook, ad esempio, invia un messaggio che causa l'avviso informativo seguente:

"Si è verificato un errore durante la creazione della posta in arrivo" messaggi secondari spostati in Microsoft Dynamics 365 per la cassetta postale "

Questo avviso può essere ignorato in modo sicuro ed è un avviso a livello di informazioni. Se si vuole evitare la registrazione di avvisi a livello di informazioni, è possibile modificare i tipi di avviso abilitati nelle impostazioni di sistema.

  1. Come utente con il ruolo di amministratore di sistema, passare a Impostazioni, fare clic su configurazione della posta elettronica e quindi fare clic su impostazioni di configurazione della posta elettronica.

  2. Scorrere verso il basso fino alla sezione Configura avvisi e rimuovere la selezione dalla casella di controllo informazioni .

  3. Scegliere OK.

Serve aiuto?

Amplia le tue competenze
Esplora i corsi di formazione
Ottieni in anticipo le nuove caratteristiche
Partecipa a Microsoft Insider

Queste informazioni sono risultate utili?

Grazie per il feedback!

Grazie per il tuo feedback! Potrebbe essere utile metterti in contatto con uno dei nostri operatori del supporto di Office.

×