Sintomi
Si consideri lo scenario descritto di seguito:
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L'utente è attivata in Microsoft Skype per Business Server 2015 di VoIP aziendale. L'utente B è un utente è configurato per utilizzare un numero non E-164 il Gateway PBX connesso a di Skype per Business Mediation Server PBX.
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L'utente utilizza il Skype per Business per Mac, Skype per Business per iOS o Skype per Business Android client avviare una chiamata al numero di telefono dell'utente B tramite un non-e. 164 (formato di numero delle telecomunicazioni internazionali pubbliche).
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L'utente B risponde correttamente alla chiamata.
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L'utente si disconnette la chiamata. Quindi la chiamata viene salvata nella cronologia conversazioni nella scheda chiamate .
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L'utente tenta di chiamare nuovamente il numero di telefono.
In questo caso, la chiamata ha esito negativo.
Causa
Questo problema si verifica perché la chiamata non viene salvata nella cronologia conversazioni non dispone di "utente SIP URI telefono =" stringa di parametri dell'intestazione di INVITARE a. In questo modo la chiamata non vengono inoltrata al numero di telefono di destinazione.
Risoluzione
Per risolvere questo problema, installare luglio 2018 cumulativo aggiornamento 6.0.9319.534 per Skype 2015 Server aziendali, Server front-End e Server Edge.