Tasti funzione non funzionano se l'IME è abilitato in Windows 8.1 o Windows Server 2012 R2

Sintomi

In un computer che esegue Windows RT 8.1, 8.1 Windows o Windows Server 2012 R2, si attiva la Microsoft giapponese input method editor (IME). Quindi si preme un tasto funzione (F1 ~ F12) per eseguire una funzione specifica in un'applicazione Windows Store. Tuttavia, si scopre che il tasto funzione non funziona.

Causa

Questo problema si verifica perché i tasti funzione non vengono recapitati per applicazioni Windows Store quando è attivato un IME.

Risoluzione

Per risolvere questo problema, installare l'aggiornamento 2919355. Per ulteriori informazioni su come ottenere l'aggiornamento di 2919355, fare clic sul numero seguente per visualizzare l'articolo della Microsoft Knowledge Base:

Windows RT 8.1, 8.1 Windows e Windows Server 2012 R2 aggiornamento aprile 2014

Stato

Microsoft ha confermato che questo è un problema dei prodotti Microsoft elencati nella sezione "Si applica a".

Ulteriori informazioni

Per ulteriori informazioni sulla terminologia degli aggiornamenti software, fare clic sul seguente numero di articolo per visualizzare l'articolo della Microsoft Knowledge Base:

descrizione della terminologia standard utilizzata per descrivere gli aggiornamenti software Microsoft

Serve aiuto?

Amplia le tue competenze
Esplora i corsi di formazione
Ottieni in anticipo le nuove caratteristiche
Partecipa a Microsoft Insider

Queste informazioni sono risultate utili?

Grazie per il feedback!

Grazie per il tuo feedback! Potrebbe essere utile metterti in contatto con uno dei nostri operatori del supporto di Office.

×