Un messaggio di posta elettronica non viene creato in Dynamics 365 con un errore di sincronizzazione NoCorrelationMatch

Sintomo

Quando si esaminano i messaggi di posta elettronica analizzati per la promozione automatica da Dynamics 365, viene visualizzato un messaggio di posta elettronica che non è stato creato in Dynamics 365 con un errore di sincronizzazione NoCorrelationMatch.

Causa

Quando Dynamics 365 valuta un messaggio di posta elettronica nella cassetta postale, vengono valutate più condizioni per determinare se il messaggio deve essere creato automaticamente come impegno di posta elettronica in Dynamics 365. Alcune delle condizioni valutate si basano sulle caratteristiche dell'e-mail, ad esempio gli indirizzi di posta elettronica in Da, A e Cc e se il messaggio di posta elettronica è una risposta a un messaggio di posta elettronica inviato inizialmente da Dynamics 365. L'opzione personale per il monitoraggio delle e-mail influisce anche sulle e-mail registrate automaticamente. Se la valutazione genera un errore NoCorrelationMatch, significa che nessun utente o coda è stato configurato per promuovere automaticamente questo messaggio di posta elettronica.

Ad esempio: un'e-mail viene ricevuta dall'utente Paul Cannon da uno dei contatti di Paolo. Se le opzioni personali di Paolo in Dynamics 365 sono configurate con l'impostazione predefinita per tenere traccia solo "Messaggi di posta elettronica in risposta ai messaggi di posta elettronica di Dynamics 365", l'e-mail verrà registrata automaticamente solo se l'e-mail è stata una risposta a un messaggio di posta elettronica inviato da Dynamics 365.

 

Risoluzione

Esaminare le caratteristiche dell'e-mail e l'opzione configurata nelle opzioni personali per il monitoraggio della posta elettronica. Per visualizzare o modificare l'impostazione di verifica della posta elettronica:

  1. Accedere alle opzioni personali in Dynamics 365 facendo clic su Impostazioni (icona a forma di ingranaggio nell'angolo superiore destro) e quindi su Opzioni.

  2. Fare clic sulla scheda Posta elettronica.

  3. Under la sezione Selezionare i messaggi di posta elettronica da monitorare in Microsoft Dynamics 365, individuare l'impostazione Traccia.

  4. Modifica l'opzione in base alle esigenze per controllare quali messaggi di posta elettronica devono essere registrati automaticamente in Dynamics 365.

Ad esempio: se desideri monitorare automaticamente tutti i messaggi di posta elettronica inviati da lead, contatti o account, seleziona l'opzione "Messaggi di posta elettronica da lead, contatti e account di Dynamics 365". Se desideri che tutti i messaggi di posta elettronica ricevuti, indipendentemente dal mittente, vengano creati automaticamente come impegno di posta elettronica in Dynamics 365, seleziona l'opzione "Tutti i messaggi di posta elettronica".

NOTA: un risultato NoCorrelationMatch può anche essere causato dall'opzione Usa correlazione per tenere disabilitate le conversazioni e-mail. È possibile visualizzare questa impostazione nella scheda Posta elettronica in Impostazioni di sistema.

Per altre informazioni sulla correlazione della posta elettronica, vedere Filtro e correlazione dei messaggi di posta elettronicaFor more information about email correlation, see Email message filtering and correlation

Serve aiuto?

Amplia le tue competenze
Esplora i corsi di formazione
Ottieni in anticipo le nuove caratteristiche
Partecipa a Microsoft Insider

Queste informazioni sono risultate utili?

Grazie per il feedback!

Grazie per il tuo feedback! Potrebbe essere utile metterti in contatto con uno dei nostri operatori del supporto di Office.

×