Accedi a Microsoft
Accedi o crea un account.
Salve,
Select a different account.
Hai più account
Scegli l'account con cui vuoi accedere.

Sintomi

Quando si collega il coperchio tipo Surface Pro per i 3 Surface Pro oppure quando si riattiva il dispositivo dalla modalità sospensione o ibernazione, la copertura potrebbe non essere riconosciuta.  In questo caso, la tastiera non funziona.  Il touchpad può o potrebbe non funzionare quando si verifica questo problema.

In questo caso, è possibile che una periferica denominata "Superficie tipo coprire" con un punto esclamativo giallo elencati sotto la categoria "altri" in Gestione periferiche

Il riavvio del dispositivo, associare un altro frontespizio, o la disconnessione e riassociare la copertura può risolvere temporaneamente il problema.

Causa

Questo problema può verificarsi a causa di un problema nel firmware installato sul coperchio.

Risoluzione

Microsoft ha rilasciato il firmware aggiornato per risolvere il problema.  Utilizzare lo script automatizzato per applicare tocco aggiornato copertura firmware al dispositivo.

Scaricare ed eseguire la correzione dal seguente URL: https://dcupload.microsoft.com/tools/win7files/DIAG_SurfacePro3_Cover_Fw_global.DiagCab

Serve aiuto?

Amplia le tue competenze
Esplora i corsi di formazione
Ottieni in anticipo le nuove caratteristiche
Partecipa a Microsoft Insider

Queste informazioni sono risultate utili?

Come valuti la qualità della lingua?
Cosa ha influito sulla tua esperienza?

Grazie per il feedback!

×