PROBLEMA
Utenti in linea di Exchange non possono individuare gruppi in Microsoft Outlook Web App. Quando un utente espande i gruppi nel riquadro di spostamento in Outlook Web App, l'opzione Sfoglia gruppi è manca.
CAUSA
Questo problema si verifica se sono impostati criteri rubrica personalizzato (ABPs) in Exchange Online e il provider della Rubrica a cui è assegnato l'utente o gli utenti non contiene l'elenco di indirizzi "Tutti i gruppi".
SOLUZIONE
Per risolvere questo problema, aggiungere il provider della Rubrica che viene assegnato all'utente l'elenco di indirizzi di tutti i gruppi. Dopo questa operazione, attendere circa un'ora replicare le modifiche. Quindi, gli utenti accedere nuovamente a Outlook Web App.
È possibile utilizzare il cmdlet Set-AddressBookPolicy per modificare le impostazioni di un ABP. Di seguito sono riportati esempi di come effettuare questa operazione.
-
Il comando che segue aggiunge l'elenco di indirizzi di tutti i gruppi a un provider della Rubrica denominato "Personale":
Set-addressbookpolicy staff.abp -addresslists “All Groups”,”\Mailbox of students”,”\All Distribution Lists”,"\All Staff
-
L'elenco di indirizzi di tutti i gruppi a un provider della Rubrica denominato "Students" di risolvere il seguente comando:
Set-addressbookpolicy students.abp -addresslists “All Groups”, ”\Mailbox of students”
Nota: Se l'amministratore non è assegnato il ruolo di elenchi di indirizzi, il cmdlet Set-AddressBookPolicy non è disponibile. Per creare un'assegnazione di ruolo, utilizzare un comando analogo al seguente:
New-rolegroup -name ContosoChangeAddressLists -roles “Address Lists” -members CloudAdmin@constoso.com
ULTERIORI INFORMAZIONI
Ulteriore assistenza? Vai alla Comunità Microsoft