Applies ToCommerce Server 2009 R2 Enterprise Commerce Server 2009 R2 Standard

Sintomi

Possono verificarsi intermittente elevato della CPU da operazioni di cache del profilo del sistema Commerce Server Core in Microsoft Commerce Server 2009 R2 Service Pack 1. Questo problema si verifica, è necessario riavviare il processo di w3wp.exe.

Causa

Questo problema è causato da operazioni di blocco non corretto per la cache dei profili nel sistema di base di Commerce Server.

Risoluzione

Per risolvere questo problema, applicare l'hotfix descritto in questa sezione.

Informazioni sull'hotfix

Un hotfix supportato è disponibile da Microsoft. Questo hotfix è tuttavia destinato esclusivamente alla risoluzione del problema descritto in questo articolo. Applicare questo hotfix solo ai sistemi in cui si verifica il problema descritto in questo articolo. Questo hotfix potrebbe essere sottoposto ad ulteriori test. Se il problema non causa gravi difficoltà, si consiglia di attendere il successivo aggiornamento software contenente tale hotfix.Se l'hotfix è disponibile per il download, è presente una sezione "Hotfix disponibile per il download" all'inizio di questo articolo della Knowledge Base. Se questa sezione non viene visualizzata, contattare il servizio clienti Microsoft e supporto tecnico per ottenere l'hotfix.Nota: Se si verificano ulteriori problemi o se è necessaria attività di risoluzione aggiuntiva, potrebbe essere necessario creare una richiesta di assistenza separata. I costi di supporto normale verranno applicati per eventuali ulteriori domande e problemi che non dovessero rientrare specifico hotfix in questione. Per un elenco completo dei numeri di telefono del servizio clienti Microsoft e supporto tecnico o per creare una richiesta di assistenza separata, visitare il seguente sito Web Microsoft:

http://support.microsoft.com/contactus/?ws=supportNota: Il modulo "Hotfix disponibile per il download" Visualizza le lingue per cui è disponibile l'hotfix. Se non viene visualizzata la lingua, è perché un aggiornamento rapido non è disponibile per tale lingua.

Prerequisiti

Per applicare questo hotfix, è necessario disporre di Service Pack 1 per Commerce Server 2009 R2.

Informazioni sul riavvio

Non è necessario riavviare il computer dopo avere applicato questo hotfix.

Informazioni sulla rimozione

Se si disinstalla questo aggiornamento rapido, la configurazione guidata di Commerce Server e può essere avviato l'aggiornamento guidato. È possibile scegliere l'opzione Annulla per annullare tali procedure guidate.

Informazioni sulla sostituzione

Questo hotfix non sostituisce un aggiornamento rapido precedentemente rilasciato.

Informazioni sui file

La versione inglese di questo hotfix presenta gli attributi di file (o attributi successivi) elencati nella tabella riportata di seguito. Le date e ore dei file sono elencate in base al formato UTC (Coordinated Universal Time Coordinated). Quando si visualizzano le informazioni sul file, viene convertito in ora locale. Per calcolare la differenza tra ora UTC e ora locale, utilizzare la scheda fuso orario nell'elemento di Data e ora nel Pannello di controllo.

Per Commerce Server 2009 R2 Service Pack 1

Nome del file

Versione del file

Dimensione del file

Data

Ora

Piattaforma

Mscsups.dll

9.0.4261.21

313,496

07-Oct-2013

20:51

x64

Mscsups.dll

9.0.4261.21

234,648

08-Oct-2013

20:51

x86

Nota: A causa delle dipendenze tra file, la correzione più recente contenente i file può contenere anche file aggiuntivi.

Stato

Microsoft ha confermato che questo è un problema dei prodotti Microsoft elencati nella sezione "Si applica a".

Riferimenti

Vedere la terminologia Microsoft utilizza per descrivere gli aggiornamenti software.

Serve aiuto?

Vuoi altre opzioni?

Esplorare i vantaggi dell'abbonamento e i corsi di formazione, scoprire come proteggere il dispositivo e molto altro ancora.

Le community aiutano a porre e a rispondere alle domande, a fornire feedback e ad ascoltare gli esperti con approfondite conoscenze.