Accedi con Microsoft
Accedi o crea un account.
Salve,
Seleziona un altro account.
Hai più account
Scegli l'account con cui vuoi accedere.

In caso di dubbi se questa è la correzione di destra Questo problema sono state aggiunte alla nostra può confermare.

Sintomi

Si supponga che si attiva il ruolo Hyper-V in un computer che esegue Windows Server 2008 R2. Riavvio del computer dopo aver attivato il ruolo Hyper-V. Tuttavia, viene visualizzato il seguente messaggio di errore irreversibile durante l'operazione di riavvio:

STOP 0x0000007E (ffffffffc0000096,
parameter2, parameter3,
parameter4)
SYSTEM_THREAD_EXCEPTION_NOT_HANDLED

Note

  • I parametri nei messaggi di errore Stop possono variare, a seconda della configurazione effettiva.

  • I sintomi di un errore irreversibile possono variare, a seconda delle opzioni di errore di sistema del computer. Ad esempio, il computer venga riavviato quando si verifica un errore irreversibile.

Causa

Questo problema si verifica perché il sistema utilizza un C-stato supportato dal processore. Tuttavia, la stateis di C non è supportato da Hyper-V.

Risoluzione

Per risolvere questo problema, attenersi alla seguente procedura:

  1. Disabilitare la virtualizzazione del processore nel BIOS.

  2. Avviare il computer normalmente.

  3. Applicare questo hotfix, quindi riavviare il computer.

  4. Riattivare la virtualizzazione del processore nel BIOS.

  5. Abilitare la virtualizzazione del processore nel BIOS per abilitare il ruolo Hyper-V.

Informazioni sull'hotfix

Importanti aggiornamenti rapidi di Windows Vista e Windows Server 2008 sono inclusi nel pacchetto stesso. Tuttavia, solo uno di questi prodotti può essere elencato nella pagina "Richiesta di aggiornamento rapido". Per richiedere il pacchetto di hotfix che si applica a Windows Vista e Windows Server 2008, è sufficiente selezionare il prodotto elencato nella pagina.

Un hotfix supportato è disponibile da Microsoft. Tuttavia, questo hotfix è destinato esclusivamente alla correzione del problema descritto in questo articolo. Applicare questo hotfix solo ai sistemi in cui si verifica il problema descritto in questo articolo. Questo hotfix potrebbe essere sottoposto ad ulteriori test. Se il problema non causa gravi difficoltà, si consiglia di attendere il successivo aggiornamento software contenente tale hotfix.

Se l'hotfix è disponibile per il download, è presente una sezione "Hotfix disponibile per il download" all'inizio di questo articolo della Knowledge Base. Se questa sezione non viene visualizzata, contattare il servizio clienti Microsoft e supporto tecnico per ottenere l'hotfix.

Nota: Se si verificano ulteriori problemi o se è necessaria attività di risoluzione aggiuntiva, potrebbe essere necessario creare una richiesta di assistenza separata. I costi di supporto normale verranno applicati per eventuali ulteriori domande e problemi che non dovessero rientrare specifico hotfix in questione. Per un elenco completo dei numeri di telefono del servizio clienti Microsoft e supporto tecnico o per creare una richiesta di assistenza separata, visitare il seguente sito Web Microsoft:

Nota: Il modulo "Hotfix disponibile per il download" Visualizza le lingue per cui è disponibile l'hotfix. Se non viene visualizzata la lingua, è perché un aggiornamento rapido non è disponibile per tale lingua.

Prerequisiti

Non esistono prerequisiti per computer basati su Windows Server 2008.

Richiesta di riavvio

Dopo avere applicato questo hotfix, è necessario riavviare il computer.

Informazioni sulla sostituzione dell'aggiornamento rapido

Questo hotfix non sostituisce eventuali altri aggiornamenti rapidi.

Informazioni sui file

La versione globale di questo hotfix presenta gli attributi di file (o attributi successivi) elencati nella tabella riportata di seguito. Le date e ore dei file sono elencate in base al formato UTC (Coordinated Universal Time Coordinated). Quando si visualizzano le informazioni sul file, viene convertito in ora locale. Per calcolare la differenza tra ora UTC e ora locale, utilizzare la scheda fuso orario nell'elemento di Data e ora nel Pannello di controllo.

Windows Server 2008 R2, le edizioni basate su x64

Nome del file

Versione del file

Dimensione del file

Data

Ora

Piattaforma

Ntoskrnl.exe

6.1.7600.20510

5,511,256

20-Aug-2009

06:28

x64

Ntkrnlpa.exe

6.1.7600.20510

3,954,760

20-Aug-2009

05:54

Non applicabile

Ntoskrnl.exe

6.1.7600.20510

3,899,480

20-Aug-2009

05:54

Non applicabile

Stato

Microsoft ha confermato che questo è un problema dei prodotti Microsoft elencati nella sezione "Si applica a".

Ulteriori informazioni

Per ulteriori informazioni sulla terminologia degli aggiornamenti software, fare clic sul seguente numero di articolo per visualizzare l'articolo della Microsoft Knowledge Base:

descrizione della terminologia standard utilizzata per descrivere gli aggiornamenti software Microsoft

Serve aiuto?

Vuoi altre opzioni?

Esplorare i vantaggi dell'abbonamento e i corsi di formazione, scoprire come proteggere il dispositivo e molto altro ancora.

Le community aiutano a porre e a rispondere alle domande, a fornire feedback e ad ascoltare gli esperti con approfondite conoscenze.

Queste informazioni sono risultate utili?

Come valuti la qualità della lingua?
Cosa ha influito sulla tua esperienza?
Premendo Inviare, il tuo feedback verrà usato per migliorare i prodotti e i servizi Microsoft. L'amministratore IT potrà raccogliere questi dati. Informativa sulla privacy.

Grazie per il feedback!

×