Sintomi
Si consideri lo scenario seguente:
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Si connette una periferica di archiviazione che è controllata da Microsoft Multipath i/o (MPIO) a un computer che esegue finestra 8 o Windows Server 2012.
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Configurare Windows per generare un file di dump di memoria completa o di un file di immagine della memoria kernel, quando si verifica un errore irreversibile.
-
Configurare Windows per salvare il file di dump di memoria per la periferica di archiviazione.
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Si verifica un errore irreversibile.
In questo scenario, Windows potrebbe non generare il file di dump di memoria.
Causa
Questo problema si verifica perché il Driver di dettagli arresto anomalo del sistema Windows non utilizza il percorso MPIO corretto per creare il log di dump.
Risoluzione
Questo hotfix è disponibile anche in Microsoft Update Catalog. Nota: È necessario installare l'aggiornamento di 2811660 e questo hotfix per risolvere tutti i problemi noti correlati al problema descritto nell'articolo della Microsoft Knowledge Base. Per ulteriori informazioni sull'aggiornamento di 2811660, fare clic sul numero seguente per visualizzare l'articolo della Microsoft Knowledge Base:2811660 Windows 8 e Windows Server 2012 rollup di aggiornamento: marzo 2013 È possibile trovare l'aggiornamento 2811660 sul sito Windows Update. Inoltre, è possibile scaricare l'aggiornamento da Microsoft Download Center. A tale scopo, scaricare il pacchetto di aggiornamento dal seguente sito Web Microsoft e quindi installare il pacchetto Windows8-RT-KB2811660-x64. msu:
Aggiornamento per Windows Server 2012 (KB2811660)
Informazioni sull'hotfix
Un hotfix supportato è disponibile da Microsoft. Questo hotfix è tuttavia destinato esclusivamente alla risoluzione del problema descritto in questo articolo. Applicare questo hotfix solo ai sistemi in cui si verifica il problema descritto in questo articolo. Questo hotfix potrebbe essere sottoposto ad ulteriori test. Se il problema non causa gravi difficoltà, si consiglia di attendere il successivo aggiornamento software contenente tale hotfix.
Se l'hotfix è disponibile per il download, vi è una sezione "Hotfix Download disponibile" nella parte superiore di questo articolo della Knowledge Base. Se questa sezione non viene visualizzata, contattare il servizio clienti Microsoft e supporto tecnico per ottenere l'hotfix. Nota: Se si verificano ulteriori problemi o se è necessaria attività di risoluzione aggiuntiva, potrebbe essere necessario creare una richiesta di assistenza separata. I costi di supporto normale verranno applicati per eventuali ulteriori domande e problemi che non dovessero rientrare specifico hotfix in questione. Per un elenco completo dei numeri di telefono del servizio clienti Microsoft e supporto tecnico o per creare una richiesta di assistenza separata, visitare il seguente sito Web Microsoft:http://support.microsoft.com/contactus/?ws=supportNota: Il modulo "Hotfix Download disponibile" Visualizza le lingue per cui è disponibile l'hotfix. Se non viene visualizzata la lingua, è perché un aggiornamento rapido non è disponibile per tale lingua.
Prerequisiti
Per applicare questo hotfix, è necessario eseguire Windows 8 o Windows Server 2012.
Informazioni del Registro di sistema
Per applicare questo hotfix, non è necessario apportare modifiche al Registro di sistema.
Richiesta di riavvio
Non è necessario riavviare il computer dopo avere applicato questo hotfix.
Informazioni sulla sostituzione dell'aggiornamento rapido
Questo hotfix non sostituisce un aggiornamento rapido precedentemente rilasciato.
La versione globale di questo hotfix consente di installare file con gli attributi elencati nelle tabelle seguenti. Le date e ore per questi file sono elencate nel tempo universale coordinato (UTC). Le date e le ore dei file sul computer locale vengono visualizzate nell'ora locale con la differenza dell'ora legale (DST). Inoltre, le date e gli orari possono cambiare quando si eseguono determinate operazioni sui file.
Note di informazioni file di Windows 8 e Windows Server 2012Importante Aggiornamenti rapidi di Windows 8 e Windows Server 2012 sono inclusi nel pacchetto stesso.
-
I file relativi a un prodotto, un'attività cardine (RTM, SPn) e un ramo (LDR, GDR specifici) del servizio possono essere identificati esaminando i numeri di versione del file come indicato nella tabella seguente:
Versione
Prodotto
Attività cardine
Ramo del servizio
6.2.920 0,16 xxx
Windows RT, Windows 8 e Windows Server 2012
RTM
GDR
6.2.920 0,20 xxx
Windows RT, Windows 8 e Windows Server 2012
RTM
LDR
-
I file MANIFEST (manifest) e il MUM (mum) installati per ogni ambiente sono elencati separatamente nella sezione "Ulteriori informazioni sui file per Windows 8 e Windows Server 2012". MUM e file MANIFEST e i file di catalogo (CAT) di protezione associato, sono estremamente importanti per mantenere lo stato dei componenti aggiornati. I file catalogo di protezione elencati senza attributi sono firmati con firma digitale Microsoft.
Per tutte le versioni basate su x86 supportate di Windows 8
Nome del file |
Versione del file |
Dimensione del file |
Data |
Ora |
Piattaforma |
---|---|---|---|---|---|
Crashdmp.sys |
6.2.9200.16628 |
54,016 |
01-Jun-2013 |
09:42 |
x86 |
Crashdmp.sys |
6.2.9200.20733 |
54,016 |
01-Jun-2013 |
10:04 |
x86 |
Per tutte le versioni basate su x64 di Windows Server 2012 e Windows 8
Nome del file |
Versione del file |
Dimensione del file |
Data |
Ora |
Piattaforma |
---|---|---|---|---|---|
Crashdmp.sys |
6.2.9200.16628 |
61,696 |
01-Jun-2013 |
11:29 |
x64 |
Crashdmp.sys |
6.2.9200.20733 |
61,696 |
01-Jun-2013 |
12:09 |
x64 |
Stato
Microsoft ha confermato che questo è un problema dei prodotti Microsoft elencati nella sezione "Si applica a".
Ulteriori informazioni
Per ulteriori informazioni sulla terminologia degli aggiornamenti software, fare clic sul seguente numero di articolo per visualizzare l'articolo della Microsoft Knowledge Base:
824684 descrizione della terminologia standard utilizzata per descrivere gli aggiornamenti software Microsoft
Ulteriori informazioni sui file