Inserire WordArt in Word

Si applica a
Excel per Microsoft 365 Word per Microsoft 365 Outlook per Microsoft 365 PowerPoint per Microsoft 365 Excel per Microsoft 365 per Mac Word per Microsoft 365 per Mac Outlook per Microsoft 365 per Mac PowerPoint per Microsoft 365 per Mac Excel 2024 Outlook 2024 PowerPoint 2024 Excel 2024 per Mac Outlook 2024 per Mac PowerPoint 2024 per Mac Excel 2021 Outlook 2021 PowerPoint 2021 Excel 2021 per Mac Outlook 2021 per Mac PowerPoint 2021 per Mac

Usando gli oggetti WordArt si può far risaltare il testo facilmente con effetti speciali. Per iniziare, nella scheda Inserisci selezionare uno stile WordArt dalla Raccolta WordArt, quindi personalizzarlo.

Importante

In Word e Outlook è necessario ancorare più oggetti prima di selezionarli. Selezionare un oggetto. Quindi, tenere premuto CTRL mentre si selezionano altri oggetti.

Esempio di WordArt con scritto Buon compleanno con testo curvo.

  1. Nella scheda Inserisci selezionare il pulsante TestoWordArt nel gruppo Testo e selezionare lo stile WordArt.
    Scelta di un'opzione WordArt
    Nella Raccolta WordArt la lettera A mostra i diversi modelli che vengono applicati al testo digitato.

  2. Viene visualizzato il segnaposto "Inserire il testo qui" con il testo evidenziato.

    Testo segnaposto WordArt

    Digitare quindi il proprio testo per sostituire il segnaposto.

    WordArt con testo personalizzato

Suggerimento

Eseguire più operazioni con un oggetto WordArt

Selezionare uno dei titoli seguenti per aprire la sezione e visualizzare le istruzioni dettagliate.

Personalizzazione di WordArt

Se si prova a usare gli stili per modificare la forma di una WordArt, il testo non cambia. Occorre invece usare le opzioni per il testo nel gruppo Stili WordArt. Gli stili e gli effetti delle forme si applicano al riquadro e allo sfondo intorno alla WordArt, non al testo della WordArt. Per aggiungere effetti alla WordArt, come ombreggiature, rotazioni, curve e colori, usare le opzioni del gruppo Stili WordArt , tra cui Riempimento testo, Contorno testo ed Effetti testo.

Gruppo Stili WordArt

Nota

A seconda delle dimensioni dello schermo, è possibile che vengano visualizzate solo le icone del gruppo Stili WordArt.

Gruppo Stili WordArt solo con le icone

Cambiare il riempimento e il colore dei contorni di un testo WordArt

  1. Selezionare il testo o le lettere WordArt da modificare.

  2. Nella scheda Formato forma , selezionare Riempimento testo o Contorno testo e selezionare il colore desiderato.

    Scelta di un colore di riempimento per il testo

  3. Selezionare un punto all'esterno della casella di testo per visualizzare l'effetto.
    In questo esempio sono stati applicati un riempimento del testo azzurro e un contorno rosso.

    WordArt con colore di riempimento e di contorno applicato

Creare WordArt curve o circolari e aggiungere altri effetti di testo

È possibile disporre il testo su una curva attorno a un oggetto circolare.

90 secondi

  1. Selezionare il testo o le lettere WordArt da modificare.

  2. Nella scheda Formato forma , selezionare il pulsante Effetti testoEffetti testo. scegliere Trasforma e selezionare quella desiderata.

    Importante

    Se in fondo al menu non è presente l'opzione Trasforma , assicurarsi di aver selezionato Effetti testo.

    In questo esempio è selezionato il primo effetto di trasformazione curvo.

    Selezione di un effetto di testo con trasformazione curva

  3. Fare clic all'esterno di casella di testo per visualizzare l'effetto.
    Usare il menu Effetti testo per creare altri effetti, come ombreggiature, riflessi, aloni, smussature e rotazioni 3D. Questo esempio illustra una WordArt con un effetto di trasformazione curvo e un'ombreggiatura applicata.

    WordArt con effetto di trasformazione curvo e un'ombreggiatura applicata

Ruotare o capovolgere il testo WordArt

  • Per ruotare il testo WordArt di un angolo qualsiasi, selezionarlo e quindi trascinare l'icona del punto di manipolazione di rotazione. Punto di manipolazione di rotazione nella parte superiore della casella.

    Rotazione di WordArt con il punto di manipolazione di rotazione

  • Per capovolgere WordArt o ruotarlo di 90 gradi, nella scheda Formato forma selezionare il pulsante Ruota oggettiRuota nel gruppo Disponi e quindi scegliere un'opzione.

    Screenshot delle opzioni di rotazione dell'oggetto.

Modificare il carattere del testo WordArt

Per modificare la dimensione o lo stile del carattere del testo WordArt:

  1. Selezionare il testo o le lettere WordArt da modificare.
  2. Nella scheda Home selezionare le opzioni del gruppo Carattere, ad esempio lo stile, la dimensione o la sottolineatura del carattere.

Conversione di testo esistente in WordArt in Word

  1. Nel documento di Word selezionare il testo da convertire in WordArt.
  2. Nella scheda Inserisci selezionare WordArt per il pulsante Testo e quindi scegliere un aspetto che si preferisce.
    Scelta di un'opzione WordArt

Eliminare WordArt

Fare doppio clic sull'oggetto WordArt da rimuovere e quindi premere Elimina.

Altre informazioni

Aggiungere forme

Personalizzare o creare nuovi stili