How to save sent items on an IMAP server in Outlook 2000 (CW)

For a Microsoft Outlook 98 version of this article, see
198852 .
NOTE: These procedures only apply if you have installed Outlook with the Internet Mail Only option. To determine your installation type, click About Microsoft Outlook on the Help menu. If you have the Internet Mail Only option installed, you see "Internet Mail Only".

For information about the differences between Microsoft Outlook and Microsoft Outlook Express e-mail clients, click the following article number to view the article in the Microsoft Knowledge Base:
257824 OL2000: Differences Between Outlook and Outlook Express

Summary

You can use the Rules Wizard to create a copy of the sent message on any folder you choose, including a server-side Internet Message Access Protocol (IMAP) folder.

More Information

Outlook will save sent messages in your local Personal Folder (PST) Sent Items folder. You can use the Rules Wizard to save sent messages in a folder on the IMAP server. You may want to disable the options to save sent messages in your Sent Items folder. If you do this, you will keep sent messages from being saved on the local PST folder.

Create a Rule with the Rules Wizard

  1. On the Tools menu, click Rules Wizard, and then click New.
  2. Click to select Check Messages After Sending, and then click Next.
  3. Click to check the Uses The "Form Name" Form check box.
  4. Click on the underlined "form name" in the Rule Description box.
  5. Click to select Application Forms, and then click to select Message. Click Add, click Close, and then click Next.
  6. Click the "Move a copy to the specified folder" check box.
  7. Click to select the "specified" folder in the Rule Description box
  8. Click to select or create a folder on your IMAP server. Click OK, and then click Next.
  9. Click Next again, and then specify a rule name. Click Finish, and then click OK.

Disable Save Sent Items in the Sent Items Folder

  1. On the Tools menu, click Options.
  2. On the Preferences Tab, click E-mail Options.
  3. Click to clear the "Save copies of messages in Sent Items Folder" check box
  4. To close the dialog boxes, click OK twice.
プロパティ

文書番号:198854 - 最終更新日: 2014/06/22 - リビジョン: 1

フィードバック