Word 2000 で文書の文字列を修復する方法

Microsoft Word 97 については、次の資料を参照してください。156573
Microsoft Word 98 については、次の資料を参照してください。180871
Microsoft Word 2002 および Word 2003 については、次の資料を参照してください。290946

概要

この資料では、ファイル修復コンバータ、および、Microsoft Word 2000 で破損した文書を修復するためにコンバータを使用する方法について説明します。


ファイル修復コンバータとは

Word のファイル修復コンバータでは、任意のファイルからテキストを抽出できます。対象のファイルは Word 文書に限りません。


ファイル修復コンバータの制限事項とは

ファイル修復コンバータには制限事項があります。文書の書式設定は文字列特性以外の情報と共に失われます。たとえば、コンバータでは、グラフィックス、フィールド、および描画オブジェクトは変換されません。ただし、ヘッダー、フッター、脚注、文末脚注、およびフィールドの文字列は、単純な文字列として保持されます。


破損した文書の情報の修復方法

ファイルからテキストを修復するためにファイル修復コンバータを使用するには、状況に応じて次の方法のいずれかを使用します。


Word 文書を開くには

ファイル修復コンバータを使用して Word 文書から文字列を修復するには、次の手順を実行します。
  1. Word を起動します。
  2. [ファイル] メニューの [開く] をクリックして、修復対象の文書を選択します。
  3. [ファイルの種類] ボックスで、[ファイル修復コンバータ (*.*)] をクリックして、[開く] をクリックします。


    : [ファイル] メニューの [開く] をクリックして表示される [ファイルの種類] ボックスの選択を変更すると、Word ではこの設定が保持され、次回文書を開くときにその設定が使用されます。この動作を回避するには、破損した文書の修復を終了した後で、[ファイルの種類] ボックスを [Word 文書 (*.doc)] に再設定します。

Word 文書以外のファイルを開くには

ファイル修復コンバータを使用して Word 文書以外のファイルから文字列を修復するには、次の手順を実行します。
  1. Word を起動します。
  2. [ツール] メニューの [オプション] をクリックします。
  3. [全般] タブをクリックします。
  4. [文書を開くときにファイル形式を確認する] チェック ボックスをオンにして、[OK] をクリックします。
  5. [ファイル] メニューの [開く] をクリックします。
  6. 修復するファイルを選択して、[開く] をクリックします。
  7. 表示される [ファイルの変換] ダイアログ ボックスで、[ファイル修復コンバータ] をクリックし、[OK] をクリックします。文書の文字列が変換され、修復されます。

関連情報

この資料は米国 Microsoft Corporation から提供されている Knowledge Base の Article ID 212274 (最終更新日 2005-04-20) を基に作成したものです。
プロパティ

文書番号:212274 - 最終更新日: 2005/09/14 - リビジョン: 1

フィードバック