メイン コンテンツへスキップ
サポート
Microsoft アカウントでサインイン
サインインまたはアカウントを作成してください。
こんにちは、
別のアカウントを選択してください。
複数のアカウントがあります
サインインに使用するアカウントを選択してください。

次のような状況で問題が発生します。

  • Windows Vista または Windows Server 2008 を搭載しているコンピューターを使用しています。

  • コンピューターにネットワーク アダプターをインストールしています。ネットワーク アダプターのデバイスの説明は日本語です。

  • route print コマンドを使用してルート テーブルを出力します。

この場合、ネットワーク アダプターはルート テーブルに表示されません。

現象

この問題は、ルート テーブルが出力されるときに、Route.exe によりロケールが設定されないことが原因で発生します。そのため、ルート テーブルに日本語文字は表示されません。

原因

マイクロソフトでは、この問題をこの資料の対象製品として記載されているマイクロソフト製品の問題として認識しています。

状況

ヘルプを表示

その他のオプションが必要ですか?

サブスクリプションの特典の参照、トレーニング コースの閲覧、デバイスのセキュリティ保護方法などについて説明します。

コミュニティは、質問をしたり質問の答えを得たり、フィードバックを提供したり、豊富な知識を持つ専門家の意見を聞いたりするのに役立ちます。

この情報は役に立ちましたか?

言語の品質にどの程度満足していますか?
どのような要因がお客様の操作性に影響しましたか?
[送信] を押すと、Microsoft の製品とサービスの改善にフィードバックが使用されます。 IT 管理者はこのデータを収集できます。 プライバシーに関する声明。

フィードバックをいただき、ありがとうございます。

×