Office 365 で Outlook 2011 for Mac で Exchange Online のメールサーバー設定が自動的に設定されない

適用対象: Exchange Online

問題


Microsoft Office 365 環境で Microsoft Outlook 2011 for Mac を使用している場合、メールサーバーの設定が Microsoft Exchange Online で自動的に設定されることはありません。

原因


この問題は、次のいずれかの条件に該当する場合に発生します。
  • 間違ったメールアドレスが使用されています。
  • メールドメインの自動検出 CNAME レコードが存在しないか、正しく設定されていません。

解決方法


この問題を解決するには、状況に応じて、次のいずれかの方法を使用します。

方法 1: 正しいメールアドレスが使用されていることを確認する

[自動アカウントセットアップ] ウィンドウに正しいメールアドレスが入力されていることを確認します。

方法 2: メールドメインの自動検出 CNAME レコードが存在することを確認する

自動検出が正しく設定されている場合は、メールアドレスとパスワードのみを使用してアカウントにアクセスするように Outlook for Mac 2011 を自動的に設定できます。 自動検出 CNAME レコードを作成する方法について詳しくは、「 Cname レコードを使用して Outlook を接続できるようにする」をご覧ください。注: DNS レコードの変更は、インターネット経由での設定に最大72時間かかることがあります。

詳細情報


さらにヘルプが必要ですか? Microsoft コミュニティを参照してください。