Azure Active Directory 同期ツール構成ウィザードでエンタープライズ管理者の資格情報を入力した後、エラー (LogonUser() エラー コードで失敗しました: 1789)
元の製品バージョン: クラウド サービス (Web ロール/Worker ロール)、Microsoft Entra ID、Microsoft Intune、Azure Backup、Office 365 ID 管理
元の KB 番号: 2508225
現象
Microsoft Azure Active Directory 同期ツール構成ウィザードでエンタープライズ管理者の資格情報を入力すると、次のエラー メッセージが表示されます。
LogonUser() エラー コードで失敗しました: 1789
原因
この問題は通常、ディレクトリ同期ツールを実行しているコンピューターが Active Directory で認証できない場合に発生します。
解決方法
この問題を解決するには、次の 1 つ以上の方法を使用します。
- コンピューターを再起動します。
- コンピューターをワークグループに参加させ、コンピューターをドメインに参加させます。
- [ スタート] を選択し、[ コンピューター] を右クリックし、[ プロパティ] を選択します。
- [ コンピューター名、ドメイン、ワークグループの設定] で、[ 設定の変更] を選択します。
- [ コンピューター名 ] タブを選択し、[ 変更] を選択します。
- [ ワークグループ ] オプションを選択し、[ワークグループ] ダイアログ ボックスに ワークグループ を入力します。
- コンピューターを再起動します。
- 手順 1 ~ 3 を繰り返します。
- [ ドメイン ] オプションを選択し、[ ドメイン ] ダイアログ ボックスにドメイン名を入力して、コンピューターをドメインに戻します。
- コンピューターを再起動します。
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