ディレクトリ同期の構成ウィザードで Enterprise 管理者の資格情報を入力後に表示されるエラー: "LogonUser() Failed with error code: 1789"

現象

Microsoft Azure Active Directory 同期ツールの構成ウィザードで Enterprise 管理者の資格情報を入力すると、次のエラーメッセージが表示されます。

“LogonUser() Failed with error code: 1789”

原因

通常、この問題は、ディレクトリ同期ツールを実行するコンピューターで、Active Directoryの認証を行えない場合に発生します。

解決方法

この問題を解決するには、以下から1つまたは複数のメソッドを利用します。
  • コンピューターを再起動します。
  • コンピューターをワークグループに参加させ、その後ドメインに戻ります。
    1. [スタート] をクリックし、 [コンピューター] を右クリックします。[プロパティ] をクリックします 。
    2. [コンピューター名、ドメインおよびワークグループの設定] の下にある、[設定の変更] をクリックします 。
    3. [コンピューター名] のタブをクリックし、[変更] をクリックします 。
    4. [ワークグループ]オプションを選択します。 [ワークグループ]のダイアログボックスにワークグループを入力します。
    5. コンピューターを再起動します。
    6. 手順 1 ~ 3 を繰り返します。.
    7. [ドメイン]オプションを選択して、[ドメイン]ダイアログボックスにドメイン名を入力し、コンピューターをドメインに戻します。
    8. コンピューターを再起動します。
その他トピックは、Office 365 コミュニティ Web サイトを参照してください。または、Azure Active Directory フォーラム Web サイトを参照してください。
プロパティ

文書番号:2508225 - 最終更新日: 2014/12/18 - リビジョン: 1

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