メッセージング レコード管理 (MRM) の管理を交換します。

現象

メッセージング レコード管理 (MRM) については、次の操作に問題があります。

  • 機能で使用可能なオプションを説明するテクニカル リファレンスを参照
  • 詳細については、ポリシーを管理します。
  • 詳細を追加する方法と管理フォルダー ポリシーからユーザーを削除
  • 追加し、保存管理機能からユーザーを削除する方法に関する詳細情報を保持します。

原因

テクニカル リファレンスは、問題を発生すると、ポリシーの管理、フォルダーの管理タスク、および保存を保持します。

解決策

テクニカル リファレンスを参照

管理フォルダー ポリシー

  • ポリシーの現在のポリシーを変更または新規作成する変更要求をお客様のサービス配布マネージャー (SDM) として、標準的な構成を要求を要求する必要があります。
  • 故障/修理チケットをこれらの要求をマイクロソフトにエスカレートされませんする必要があります。

追加すると、管理フォルダー ポリシーからユーザーを削除します。

Exchange 2010 を開始、いくつかの管理フォルダーの管理タスクを完了できますリモート PowerShell を使用します。使用可能な管理ポリシーと次のコマンドで設定を表示できます。

MRM 1.0

Get ManagedFolderMailboxPolicy |fl

MRM 1.0 ポリシーを適用して次のコマンドをユーザーが持っているかどうかを確認することができます。

Get メールボックス someone@domain.com |fl * 管理 *

ユーザーは、コマンドを使用してポリシーに追加できます。

セット-メールボックスの someone@domain.com ・ ManagedFolderMailboxPolicy [MRM ポリシー名]

このコマンドを使用した後、次の確認のプロンプトが表示されます。注: これは単にことを通知する Outlook の古いバージョンは MRM ポリシーを使用すると問題があります。ユーザーに使用する Outlook 2007 または Outlook 2003 Service Pack 2 でこれらの問題を回避します。

Confirm
「027d.mgd.msft.net/Accounts/027-namsg-01 テスト メールボックス ストア 01」のメールボックスに管理されたカスタム フォルダーと管理フォルダー メールボックス ポリシーを割り当てるときに Outlook 2007 より前の Outlook クライアントには、使用可能なクライアントのすべての機能はありませんし、Outlook 2003 SP2 より前のクライアントがサポートされていません。クライアント バージョンのブロックを有効にするのに」セット-CASMailbox「タスクを使用することがあります。このメールボックスに管理フォルダー メールボックス ポリシーを割り当てるか、ですか。
[Y] [はい] [A] [はい] をすべて [N] なし [L] いいえ [S] のすべてを中断 [?](既定では"Y") ヘルプ:

フォルダーを準備する必要があるメールボックスのポリシーを有効にするとします。フォルダーを作成する管理フォルダー アシスタントは、毎日の作業サイクルで実行されます。追加または管理フォルダー ポリシーから削除されているメールボックスの数が多い場合は、この作業負荷分散し、する日常的に処理します。

ポリシーからユーザーを削除し、すべての管理フォルダーを削除するには、次のコマンドを使用します。

セット-メールボックス someone@domain.com RemoveManagedFolderAndPolicy

実行されると、このコマンドには次のような効果があります。

  • MRM 1.0 ポリシーと MRM 1.0 ポリシーの一部として作成されたすべての管理フォルダーから MRM 1.0 プロパティは削除されます。
  • 空の管理フォルダーは、メールボックスから削除されます。
  • 項目が含まれている管理対象のフォルダーは、標準フォルダーに変換されます。

メールボックスから管理フォルダー メールボックス ポリシーを削除するには次のコマンドを使用して、管理フォルダーに影響を与えることがなく。

セット-メールボックス someone@domain.com ManagedFolderMailboxPolicy $null

ポリシーが削除されますが、すでに作成されているすべての管理フォルダーでは、静止画、リテンション ・ ポリシーを有効にします。

MRM 2.0

Get RetentionPolicy |FL

ユーザーに次のコマンドに適用される MRM 2.0 ポリシーがあるかどうかをチェックすることができます。

Get メールボックス someone@domain.com |FL RetentionPolicy

ユーザーは、コマンドを使用してポリシーに追加できます。

セット-メールボックスの someone@domain.com ・ RetentionPolicy [保持ポリシー名]

保存ポリシーは、すべてのユーザーに自動的に管理対象のフォルダーを生成しないという点で管理フォルダー メールボックス ポリシーとは異なります。代わりに、ユーザーが個々 のメール アイテムまたはフォルダーのすべての内容に適用されますし、フォルダーに適用するのには [アイテム保持ポリシーの選択を提供します。個人用タグは、これらを使用するのには、Outlook 2010 またはそれ以上を必要とします。

追加および保存の保留リストからユーザーを削除します。

次のコマンドを使用して、ユーザーの現在のRetentionHoldEnabled値を検索できます。

Get メールボックス someone@domain.com |fl * 保存 *

保存の保留中のユーザーを配置することによって、個々 の管理フォルダーの処理を中断できます。これは、次のコマンドを実行できます。

$True のセットのメールボックスの someone@domain.com ・ RetentionHoldEnabled

メールボックスから保持保持を削除するには、次のコマンドを実行できます。

$False のセットのメールボックスの somone@domain.com ・ RetentionHoldEnabled

マイクロソフト内部サポート情報

注: 上記のセクションおよび削除するユーザーの管理フォルダー ポリシーを追加して、Exchange 2010 を開始、いくつかの管理フォルダーの管理タスクを完了できるリモート PowerShell を使用することを参照して、カスタマー サポート技術情報で、 Exchange のオンライン トレーニングを参照してください。

保持タグの MRM 2.0 のトラブルシューティング

第一に、保持ポリシー タグおよびアイテム保持ポリシーを正しく設定されていることを確認します。リテンション ・ ポリシーと保有期間の計算方法の問題を既知の動作を設定する方法の詳細については、以下の資料を参照してください。

場合は、お客様は、管理フォルダー アシスタントのバックエンドを処理するを待つ、MRM 処理を直ちに開始するのには、権限を昇格するのには、オンデマンドの手順に従うことができます。これを行うには、次のコマンドを実行します。

Start-ManagedFolderAssistant <User@Domain.com>

(項目が表示されないのは、リテンション ・ ポリシーのスコープ内のフォルダーに移動したとき)、保存処理が正常な動作を生成されていないことは、任意の破損の可能性を排除する権限を昇格させることができます、顧客が報告される場合は、ポリシーの適用方法です。これを行うには、次のコマンドを実行します。

New-MaliboxRepairRequest <User@Domain.com> –CorruptionType ProvisionedFolder,FolderView

この問題が解決しない場合は、サービス リクエスト (SR)、エスカレーション チームにエスカレートします。

再現する手順を実行します。

製品のバグの数: CI 5872、 CI 9523CI 23650CI 1190CI 52832
ID (電子メール エイリアス) を作成する: kellybos、benjak
ライター ID (電子メール エイリアス): v ryanad、v 6、v zhochu v maqiu
テクニカル レビュー ID (電子メール エイリアス)。
資料が製品のレビューをされていることを確認: はい/いいえ
公開用にリリースされた資料の確認: はい/いいえ
プロパティ

文書番号:2564952 - 最終更新日: 2017/02/11 - リビジョン: 1

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