Microsoft Office 2003 および 2007 で Office Live アドインのエラーが発生する

現象

Microsoft Office Live アドインを次のいずれかの Microsoft Office アプリケーションと共に使用しようとするとエラー メッセージが表示されることがあります。
  • Excel 2003
  • Excel 2007
  • PowerPoint 2003
  • PowerPoint 2007
  • Word 2003
  • Word 2007

Microsoft Office Live アドインのバージョン 1.3 を実行している場合は、次のエラー メッセージが表示されます。

ネットワークへの接続に失敗しました。後でもう一度やり直してください。

Microsoft Office Live アドインのバージョン 1.4 または 1.5 を実行している場合は、次のエラー メッセージが表示されます。

予期しないエラーのために Microsoft Office Live Workspace ベータ版への接続に失敗しました。後でもう一度やり直してください。


この資料に記載されている Microsoft Office アプリケーションを閉じたときに、次のエラー メッセージが表示されることがあります。

問題が発生したため Microsoft Office Live アドイン サインインを終了します。

原因

Microsoft Office Live が停止しました。この資料に記載されている Microsoft Office アプリケーションと共に使用できなくなります。

解決方法

このページで Office Live アドインをアンインストールするには、「Fix it で解決する」セクションに進んでください。自分でこの問題を解決するには、「自分で解決する」セクションに進んでください。

Fix it で解決する



この問題を自動的に解決するには、[この問題を解決する] ボタンまたはリンクをクリックします。次に、[ファイルのダウンロード] ダイアログ ボックスで [実行] をクリックし、Fix it ウィザードの手順に従います。




注意事項
  • このウィザードは英語版のみである場合があります。しかし、自動的な解決は英語版以外の Windows でも機能します。
  • 問題のあるコンピューターとは別のコンピューターを操作している場合、Fix it ソリューションをフラッシュ ドライブまたは CD に保存することで、問題のあるコンピューターで実行することができます。

次に、「問題が解決されたかどうかの確認」セクションに進んでください。



自分で解決する

この問題を解決するには、Office Live アドインのすべてのバージョンをアンインストールします。これを行うには、オペレーティング システムに応じて、以下の手順を実行します。

Windows 7 の場合
  1. [スタート] をクリックします。
  2. [プログラムとファイルの検索] ボックスに「プログラムと機能」 (または「appwiz.cpl」) と入力し、キーボードの Enter キーを押します。
  3. Microsoft Office Live アドイン (バージョン 1.3、1.4、または 1.5) を選択します。
  4. [アンインストール] をクリックします。
  5. アドインのアンインストールを確認するメッセージが表示されたら、[はい] をクリックします。
Windows Vista の場合
  1. [スタート] をクリックします。
  2. [検索の開始] ボックスに「プログラムと機能」 (または「appwiz.cpl」) と入力し、キーボードの Enter キーを押します。
  3. Microsoft Office Live アドイン (バージョン 1.3、1.4、または 1.5) を選択します。
  4. [アンインストールと変更] をクリックします。
  5. アドインのアンインストールを確認するメッセージが表示されたら、[はい] をクリックします。
Windows XP の場合
  1. [スタート] ボタンをクリックし、[ファイル名を指定して実行] をクリックします。
  2. [名前] ボックスに「control appwiz.cpl」と入力し、キーボードの Enter キーを押します。
  3. Microsoft Office Live アドイン (バージョン 1.3、1.4、または 1.5) を選択します。
  4. [削除] をクリックします。
  5. アドインのアンインストールを確認するメッセージが表示されたら、[はい] をクリックします。

問題が解決されたかどうかの確認

  • 問題が解決されたかどうかを確認します。問題が解決された場合、このセクションの作業は完了していることになります。問題が解決されていない場合は、サポートに問い合わせることができます。
  • マイクロソフトではフィードバックをお待ちしております。この解決方法に関するフィードバックを提供する、または問題を報告するには、"Fix it for me" ブログ (英語) にコメントを記入するか、電子メール メッセージ (日本語可) を送信してください。

詳細

Microsoft Office Live Workspace はサービス終了となり、SkyDrive 上の Office Web Apps に置き換えられました。
プロパティ

文書番号:2572738 - 最終更新日: 2011/10/21 - リビジョン: 1

フィードバック