初心者でもわかる! Outlook 送受信できない : 起動時に 「ファイル <パス> xxx.pst は見つかりません」

適用対象: Microsoft Office Outlook 2007Microsoft Outlook 2010

ホーム 送受信できない : Outlook 起動時に "ファイル <パス> xxx.pst は見つかりません" エラーが出てしまう

Outlook 起動時に "ファイル <パス> xxx.pst は見つかりません" エラーが出てしまう


Outlook のメール データや連絡先データなどが保存されているファイル (PST ファイル) が削除されたか、または移動されたことが原因です。Outlook 2010 から、データ ファイルは [ドキュメント] 内の [Outlook ファイル] フォルダー内に格納されるようになりましたので、誤って削除したり移動したりしないように注意してください。 ここでは、誤ってデータ ファイル (PST ファイル) を削除した場合の対処方法を次のような流れで説明します。
対処方法流れ図

作業 A. ごみ箱にPST ファイルが残っているかどうかを確認する


  1. "ファイル <パス> xxx.pst は見つかりません" というエラーメッセージが表示されたら [OK] ボタンをクリックします。


  2. [Outlook データ ファイルを作成/開く] ダイアログ ボックスが表示されます

  3. [ファイル名] 欄に入力されているファイル名をメモします。

    【Outlook 2007 の場合は】
    Outlook 2007 では [個人用フォルダ ファイルを作成、または開く] ダイアログ ボックスが表示されます。以下の手順は同じです。
    [Outlook データ ファイルを作成/開く] ダイアログ ボックス

  4. [Outlook データ ファイルを作成/開く] ダイアログ ボックスを開いたまま、デスクトップのごみ箱のアイコンをダブルクリックしてごみ箱を開きます。
    ごみ箱を開く

  5. ごみ箱の中に、手順 3. でメモしたファイル名のファイルが残っているかどうかを確認します。残っていたら作業 B へ、残っていなかったら作業 C へ進んでください。
    手順 3. でメモしたファイル名のファイルが残っているかどうかを確認

作業 B. PST ファイルが残っている場合


  1. [Outlook データ ファイルを作成/開く] ダイアログ ボックスの [キャンセル] ボタンをクリックします。

    【Outlook 2007 の場合は】
    Outlook 2007 では [個人用フォルダ ファイルを作成、または開く] ダイアログ ボックスが表示されます。以下の手順は同じです。
    [Outlook データ ファイルを作成/開く] ダイアログ ボックスの [キャンセル] ボタンをクリック

  2. [ファイル] メニューの [終了] をクリックして Outlook を終了します。
    Outlook を終了

  3. "ファイル <パス> xxx.pst は見つかりません" というエラーメッセージが繰り返し表示される場合は、[OK] ボタン→ [キャンセル] ボタンを繰り返しクリックし、エラーメッセージが表示されなくなってから Outlook を終了してください。


  4. 作業 A の「5.」 で確認したごみ箱の中のファイル上で右クリックし、[元に戻す] をクリックします。
    [元に戻す] をクリック


  5. Outlook を起動して、 "ファイル <パス> xxx.pst は見つかりません" という エラーメッセージが表示されなくなったことを確認します。続いて作業 D に進んでください。

作業 C. PST ファイルが残っていない場合


  1. [Outlook データ ファイルを作成/開く] ダイアログ ボックスで、[ファイル名] はそのままにして [開く] ボタンをクリックします。

    【Outlook 2007 の場合は】
    Outlook 2007 では [個人用フォルダ ファイルを作成、または開く] ダイアログ ボックスで、[ファイル名] はそのままにして [開く] ボタンをクリックします。
    [Outlook データ ファイルを作成/開く] ダイアログ ボックス

  2. [Outlook データファイルの作成] ダイアログ ボックスが表示されたら、[パスワード] と [パスワードの確認] は空欄のままにします。

  3. [OK] ボタンをクリックします。続いて作業 D に進んでください。

    【Outlook 2007 の場合は】
    Outlook 2007 の場合は [Microsoft 個人用フォルダの作成] ダイアログ ボックスで同様に設定します。
    [Outlook データファイルの作成] ダイアログ ボックス

作業 D. データ ファイルを使用できるように構成する


  1. Outlook を起動したら、[ファイル] タブの [情報] をクリックします。

    【Outlook 2007 の場合は】
    Outlook 2007 の場合は [ツール] メニューの [アカウント設定] をクリックします。以降は「3.」に進みます。
    [ファイル] タブの [情報] をクリック

  2. [アカウント設定] をクリックします。
    [アカウント設定] をクリック

  3. [アカウント設定] ダイアログ ボックスが表示されたら、アカウント名をクリックし、画面の下の部分に次の情報がすべて記載されているかどうかを確認します。
    画面の下の部分に次の情報がすべて記載されているかどうかを確認



    ◆確認する情報
    <[Outlook データ ファイルを作成/開く] ダイアログ ボックスでメモしたファイル名>\受信トレイ
    データファイル: <ドライブ文字>\...\Outlookファイル\<ファイル名>pst

    情報がすべて記載されていた場合は、Outlook がデータ ファイルをきちんと認識していますので、[閉じる] ボタンをクリックしてダイアログ ボックスを閉じたあと、送受信を試してみてください。正しく送受信できれば作業完了です。

    もしも、データファイルの情報が何も記載されていない。あるいは、この図のように赤い文字で示した ”\受信トレイ” が抜けている場合。またはデータファイルの情報がすべて記載されているのに、送受信を行うと [受信トレイ] フォルダーが無いため受信を確認できない場合は、さらに設定が必要です。次の「4.」へ進んでください。

  4. [フォルダーの変更] ボタンをクリックします。
    [フォルダーの変更] ボタンをクリック

  5. [新しい電子メールの配信場所] ダイアログ ボックスの [フォルダーの選択] で、データ ファイル名 ([Outlook データ ファイルを作成/開く] ダイアログ ボックスでメモしたファイル名) をクリックして選択します。
    [新しい電子メールの配信場所] ダイアログ ボックス

  6. 名前の左横に表示されている「+」をクリックし、[受信トレイ] フォルダーが表示されるかどうかを確認します。[受信トレイ] フォルダーが表示されない場合は作業 E へ、表示された場合は作業 F へ進んでください。
    名前の左横に表示されている「+」をクリック

作業 E. [フォルダーの選択] ウィンドウに、「+」記号が消えるだけでデータ ファイル名の下に何も表示されない、またはフォルダーはあるけれど [受信トレイ] がない場合


  1. データ ファイル名 ([Outlook データ ファイルを作成/開く] ダイアログ ボックスでメモしたファイル名) をクリックして選択します。

  2. [新しいフォルダー] ボタンをクリックします。
    データ ファイル名 ([Outlook データ ファイルを作成/開く] ダイアログ ボックス

  3. [フォルダーの作成] ダイアログ ボックスの [フォルダー名] に 「受信トレイ」と入力して [OK] ボタンをクリックします。「トレイ」は必ず全角カタカナで入力してください。
    [フォルダーの作成] ダイアログ ボックス

  4. [新しい電子メールの配信場所] ダイアログ ボックスの [フォルダーの選択] で、データ ファイル名の下に作成された [受信トレイ] を選択して [OK] ボタンをクリックします。
    [新しい電子メールの配信場所] ダイアログ ボックス

  5. [アカウント設定] ダイアログ ボックスの下の部分に、次の情報がすべて記載されていることを確認します。

    ◆確認する情報
    <[Outlook データ ファイルを作成/開く] ダイアログボックスでメモしたファイル名>\受信トレイ データファイル: <ドライブ文字>:\...\Outlookファイル\<ファイル名>.pst

  6. ファイル名の情報がすべて記載されていた場合は、Outlook がデータ ファイルを正しく認識していますので、[閉じる] ボタンをクリックしてダイアログ ボックスを閉じたあと、送受信を試してみてください。正しく送受信できれば作業完了です。
    [アカウント設定] ダイアログ ボックス

作業 F. [フォルダーの選択] ウィンドウに、[受信トレイ] フォルダーが現れた場合


  1. [受信トレイ] をクリックして選択します。

  2. [OK] ボタンをクリックします。
    [受信トレイ] をクリック

  3. [アカウント設定] 画面の下に、次の情報がすべて記載されていることを確認します。

    ◆確認する情報
    <[Outlook データ ファイルを作成/開く] 画面でメモしたファイル名>\受信トレイ
    データファイル: <ドライブ文字>:\...\Outlookファイル\<ファイル名>.pst

  4. ファイル名の情報がすべて記載されていた場合は、Outlook がデータ ファイルを正しく認識していますので、[閉じる] ボタンをクリックしてダイアログ ボックスを閉じたあと、送受信を試してみてください。正しく送受信できれば作業完了です。
    [アカウント設定] 画面の下に、次の情報がすべて記載されていることを確認