Microsoft Business Productivity Online Standard Suite (BPOS) で送信した電子メール メッセージに winmail.dat というファイルが添付される

現象

Microsoft Business Productivity Online Standard Suite (BPOS) の Exchange Online をご使用の場合に、Microsoft Office Outlook 2007、Microsoft Outlook 2010、または Outlook Web Access (OWA) のいずれかのクライアントからメールを送信した場合に、添付ファイルがなくなる、winmail.dat というファイルがメールに添付される、または添付ファイル名が winmail.dat に置き換わるという現象が発生する場合があります。

Office 365 については、次のマイクロソフト Web サイトを参照してください。

リモート ドメインでの TNEF メッセージ形式の管理
http://help.outlook.com/ja-jp/140/gg263346.aspx

原因

この現象は、送信側で TNEF 形式のメールを送信していて、かつ受信側のメール クライアントが Outlook 以外で、TNEF 形式のメールをサポートしていないために発生します。

回避策

この現象を回避するには、お使いの製品に合わせて、以下のいずれかの方法を実行してください。

Outlook 2007 をご使用の場合

以下のいずれかの方法を実行して、TNEF 形式のメールの送信を禁止ます。



注 : 方法 1 および 方法 2 は、送信するすべてのメールに適用されるため、winmail.dat の問題が発生していない宛先にも適用されます。特定の宛先に対してのみ送信メッセージの形式を変更する場合は、方法 3 の設定をする必要があります。方法 3 は、宛先を個別に選択し設定する必要があります。また、方法 3 以外の方法で説明している設定がされていると、方法 3 の設定は有効になりません。特定の宛先に対してのみメッセージ形式を変更したい場合は、方法 3 の設定のみ実行します。

方法 1 : KB 958012 の Fix it を実行して TNEF 形式のメール送信を無効にする

Fix it を実行して TNEF 形式のメール送信を無効にするには、次のサポート技術情報をクリックしてください。

958012 Outlook 2007 を使用して電子メール メッセージを送信すると、Winmail.dat という添付ファイルが電子メールの受信者に表示されます。


方法 2 : Outlook でメッセージ形式にテキスト形式を使用するように設定する
  1. [ツール] メニューの [オプション] をクリックし、[メール形式] タブをクリックします。
  2. [このメッセージ形式で作成する] ボックス一覧の [テキスト形式] をクリックし、[OK] をクリックします。

方法 3 : 個人用アドレス帳の受信者の属性から RTF 形式を削除する

注 : この変更は連絡先ごとに行う必要があり、複数の連絡先に対して同様の処理を一括で行うことはできません。
  1. [ツール] メニューの [アドレス帳] をクリックします。
  2. 検索条件で [名前のみ] オプション ボタンをクリックし、[アドレス帳] ボックスから [個人用アドレス帳] をクリックします。
  3. テキスト形式を設定するアドレスをクリックし、[ファイル] メニューの [プロパティ] をクリックします。
  4. 電子メール アドレスをダブル クリックします。
  5. 電子メールのプロパティ ウィンドウの、[インターネット メール形式] で、[テキスト形式で送信] をクリックします。
方法 4 : サービス リクエストを作成して連絡先の mAPIRecipient 属性を False に設定する

TNEF 形式のメール送信を禁止する送信元となるメールアドレスの情報を添えて、管理ポータルからサービス リクエストを作成してください。

Outlook 2010 をご使用の場合

以下のいずれかの方法を実行して、TNEF 形式のメールの送信を禁止ます。

注 : 方法 1 および 方法 2 は、送信するすべてのメールに適用されるため、winmail.dat の問題が発生していない宛先にも適用されます。特定の宛先に対してのみ送信メッセージの形式を変更する場合は、方法 3 の設定をする必要があります。方法 3 は、宛先を個別に選択し設定する必要があります。また、方法 3 以外の方法で説明している設定がされていると、方法 3 の設定は有効になりません。特定の宛先に対してのみメッセージ形式を変更したい場合は、方法 3 の設定のみ実行します。

方法 1 : KB 958012 の Fix it を実行して TNEF 形式のメール送信を無効にする

Fix it を実行して TNEF 形式のメール送信を無効にするには、次のサポート技術情報をクリックしてください。

958012 Outlook 2007 を使用して電子メール メッセージを送信すると、Winmail.dat という添付ファイルが電子メールの受信者に表示されます。

方法 2 : Outlook でメッセージ形式にテキスト形式を使用するように設定する
  1. [ファイル] タブから [オプション] をクリックし、[メール] をクリックします。
  2. [次の形式でメッセージを作成する] ボックスの一覧の [テキスト形式] をクリックし、[OK] をクリックします。

方法 3 : 個人用アドレス帳の受信者の属性から RTF 形式を削除する

注 : この変更は連絡先ごとに行う必要があり、複数の連絡先に対して同様の処理を一括で行うことはできません。
  1. [ホーム] タブの [アドレス帳] をクリックします。
  2. [検索] で [名前のみ] オプション ボタンをクリックし、[アドレス帳] ボックスから [個人用アドレス帳] をクリックします。
  3. テキスト形式を設定するアドレスをクリックし、[ファイル] メニューの [プロパティ] をクリックします。
  4. 電子メール アドレスをダブル クリックします。
  5. [このユーザーと連絡をとるためのその他のオプションを表示します] ボタンをクリックし、[Outlook プロパティ] をクリックします。
  6. インターネット形式で、[テキスト形式で送信] をクリックします。
方法 4: サービス リクエストを作成して連絡先の mAPIRecipient 属性を False に設定する

TNEF 形式のメール送信を禁止する送信元となるメールアドレスの情報を添えて、管理ポータルからサービス リクエストを作成してください。

Outlook Web Access (OWA) をご使用の場合

以下の手順を実行して、メッセージ形式にテキスト形式を使用するように設定してください。

注 : この設定は、送信するすべてのメールに適用されるため、winmail.dat の問題が発生していない宛先にも適用されます。
  1. OWA でメールボックスを開きます。
  2. [オプション] メニューをクリックします。
  3. 左メニュー バー の [メッセージング] をクリックし、メッセージ形式で [テキスト] オプション ボタンをクリックします。
プロパティ

文書番号:2614610 - 最終更新日: 2016/10/04 - リビジョン: 1

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