Samsung Series 7 Slate を再開すると、Windows 8 Consumer Preview がクラッシュする場合がある


現象


Samsung Series 7 Slate タブレット PC に Windows 8 Consumer Preview をインストールしている場合、システムをスリープ モード (S3) から再開すると、Windows 8 Consumer Preview がクラッシュすることがあります。

原因


この問題は、システムがスリープ モード (S3) から再開するときに発生するファームウェア メモリの破損が原因で発生します。

解決方法


この問題を解決するには、Microsoft Windows Update から更新プログラムをインストールします。

Windows 8 Consumer Preview では、以下の手順を実行します。
  1. コントロール パネルで、画面の右端からスワイプして [Windows Update] を開きます。
  2. [検索] をタップします (またはマウスを使用している場合は、画面の右下隅をポイントして、[検索] をクリックします)。
  3. [設定] をタップします (またはマウスを使用している場合は、[設定] をクリックします)。
  4. 検索ボックスに「Windows Update」と入力します。
  5. [オプションの更新プログラムのインストール] をタップまたはクリックします。


原因


MoreInformation

上級レベルのユーザーは、以下の手順を実行して更新プログラムをインストールすることもできます。

  1. [管理者として実行] オプションを使用して、[コマンド プロンプト] ウィンドウを開きます。
  2. 次のコマンドを実行します。
    bcdedit /set badmemorylist 0x10007