アドレス帳を開こうとすると [無効なブックマークです] というエラーが表示される

現象

キャッシュ モードの Outlook 2010 を Exchange Server 2010 に接続している環境で、クライアント コンピューターのスリープからの復帰時や Outlook 2010 のオフライン作業からの復帰時に、グローバル アドレス一覧以外のアドレス帳を開くとエラーになる場合があります。Outlook 2010 では以下のエラーが表示されます。

無効なブックマークです

原因

Outlook 2010 からアドレス帳を開く場合、Outlook 2010 からのリクエストをクライアント アクセスの役割がインストールされた Exchange Server 2010 のアドレス帳 サービスで処理します。このサービスは、Outlook 2010 からの要求をセッション毎に管理しています。1 つのセッションでは、セッションを作成した後 Outlook 2010 からアクセス可能なアドレス帳のリストを要求するコマンドを実行し、続けて、他のコマンドを実行する必要があります。

Exchange Server 2010 のアドレス帳サービスは Outlook 2010 からのアドレス帳のリストの要求を受け取るごとに、セッションと利用可能なアドレス帳のリストを連付けた情報を内部に生成しますが、クライアント コンピューターのスリープからの復帰時や Outlook 2010 のオフライン作業からの復帰時には、新しいセッションを生成後 Outlook 2010 からアドレス帳のリストの要求が送信されない場合があります。この場合は、Exchange Server 2010 のアドレス帳 サービス内部でクライアントのセッションと利用可能なアドレス帳のリストを関連付けた情報が生成されません。そのため、この状態で Exchange Server 2010 のアドレス帳サービスがグローバルアドレス一覧以外のアドレス帳へのアクセス要求を受け取ると、Outlook 2010 に対して [無効なブックマークです] というエラーを返します。

解決方法

Outlook 2010 からアドレス帳を開き直します。

アドレス帳を開き直した際には、新たに Outlook 2010 から Exchange Server 2010 に利用可能なアドレス帳のリストを要求するコマンドを実行するため、エラーが発生することなくアドレス帳を開くことができます。
プロパティ

文書番号:2696178 - 最終更新日: 2016/09/29 - リビジョン: 1

フィードバック