New-MoveRequest を使用してメールボックスをExchange Onlineからオンプレミスに移動するときに"操作がタイムアウトしました"エラー

現象

Microsoft 365 とオンプレミスのMicrosoft Exchange Server環境のMicrosoft Exchange Onlineのハイブリッド展開があります。 New-MoveRequest Windows PowerShell コマンドレットを使用して、Microsoft 365 からオンプレミス環境にメールボックスを移動またはオフボードしようとすると、メールボックスは移動されません。 さらに、次のようなエラー メッセージが表示される場合があります。

'https://webmail.domain.com/EWS/mrsproxy.svc' の呼び出しがタイムアウトしました。
操作がタイムアウトしました
+ CategoryInfo : NotSpecified: (0:Int32) [New-MoveRequest], RemoteTransientException
+ 完全修飾ErrorId : 725EBC5,Microsoft.Exchange.Management.RecipientTasks.NewMoveRequest

原因

この問題は、コマンドレットのドメイン名とホスト名に正しくない構文が使用されている場合に発生する New-MoveRequest 可能性があります。

解決方法

この問題を解決するには、コマンドレットでドメイン名とホスト名に正しい構文を New-MoveRequest 使用してください。 コマンドレットでは New-MoveRequest 、すべてのドメイン名とホスト名を単一引用符 (') で囲む必要があります。

構文が正しくない例を次に示します。

'alias' | New-MoveRequest -Outbound -RemoteHostName webmail.contoso.com -RemoteCredential $onprem -RemoteTargetDatabase Database1 -TargetDeliveryDomain contoso.com

正しい構文の例を次に示します。 (この例では、ドメイン名とホスト名を単一引用符で囲みます。

'alias' | New-MoveRequest -OutBound -RemoteTargetDatabase 'Database1' -RemoteHostName 'webmail.contoso.com' -RemoteCredential $onprem -TargetDeliveryDomain 'contoso.com'

詳細

コマンドレットの使用方法 New-MoveRequest の詳細については、「 移動要求について」を参照してください。

Microsoft 365 のExchange Onlineにメールボックスを移動するときに問題が発生した場合は、ハイブリッド環境ツールで移行の問題のトラブルシューティングExchange Server実行できます。 この診断は、自動化されたトラブルシューティング ツールです。 既知の問題が発生している場合は、問題が発生したことを示すメッセージが表示されます。 メッセージには、ソリューションを含むアーティクルへのリンクが含まれています。 現在、このツールはインターネット エクスプローラーでのみサポートされています。

さらにヘルプが必要ですか? Microsoft コミュニティを参照してください。