Outlook for Mac を使用して Exchange Online に接続することができない

適用対象: Exchange Online

現象


Microsoft Outlook 2011 for Mac を使用して、Microsoft Office 365 Exchange Online アカウントに接続すると、電子メール サーバーの設定が Exchange Online 用に自動的に構成されません。そのため、以下の Microsoft Knowledge Base 資料の手順を使用して Outlook 2011 for Mac で Exchange Online に接続するための手動構成を試行しますが、Exchange Online アカウントにアクセスできません。
2459968 「Office 365 Exchange Onlineでは、Mac 用 Outlook 2011 は電子メール サーバーの設定を自動的に構成しない」

原因


この問題は、Microsoft Exchange Web サービス (EWS) が Exchange Online で無効化されているために生じる可能性があります。

解決方法


この問題を解決するには、以下の手順に従って Exchange Online で EWS を有効にします。
  1. Windows PowerShell を使用して、Exchange Online に接続します。詳細な手順については、次の Microsoft Web サイトを参照してください。
  2. Exchange Online で EWS を有効にします。これを実行するには、状況に応じて以下のいずれかのコマンドレットを実行してください。
    • シングル ユーザー用
      Set-CASMailbox -EwsAllowOutlook $true –Identity "ONLINE USERNAME" 
    • テナント全体用
      Get-Mailbox | Set-CASMailbox -EwsAllowOutlook $true 

追加情報

EWS には、以下の Web サービスが含まれます。
  • 自動検出
  • ステータスの表示
  • メッセージのレコード管理
  • 通知
  • 同期
  • データ交換
追加情報が必要な場合は Office 365 コミュニティ Web サイトを参照してください。