SmartScreen フィルター サービスへのアクセスがブロックされると、インターネット エクスプローラーの応答が停止する可能性があります

警告

廃止され、サポート対象外となった Internet Explorer 11 デスクトップ アプリケーションは、特定のバージョンの Windows 10 で Microsoft Edge の更新プログラムを通じて完全に無効になります。 詳細については、「Internet Explorer 11 デスクトップ アプリの廃止に関する FAQ」をご覧ください。

この記事では、SmartScreen フィルタリング サービスが無効になっているときにインターネット エクスプローラーが応答しない問題を解決するための解決策について説明します。

元の製品バージョン: Internet Explorer 9
元の KB 番号: 2729494

現象

次のような状況を想定します。 Web サイトを参照するには、インターネット エクスプローラー 8 またはインターネット エクスプローラー 9 を使用しており、その Web サイトは SmartScreen フィルターが有効になっているインターネット エクスプローラー ゾーンに設定されています。 さらに、次のいずれかまたは両方が当てはまります。

  1. ファイアウォールまたはネットワーク デバイスが、インターネット エクスプローラー ブラウザーと SmartScreen フィルター サービス URL の間のhttps://urs.microsoft.com通信をブロックしています。

  2. インターネットへのアクティブな接続がないネットワーク内から Web サイトを閲覧しています。

このシナリオでは、インターネット エクスプローラーが応答を停止するように見える場合があります。

原因

SmartScreen フィルター サービスは、 への https://urs.microsoft.comアクティブなインターネット接続を介して提供されます。 インターネット エクスプローラーでは、SmartScreen フィルターが有効になっているゾーンの Web サイトを検証するために、そのサービス URL へのアクセスが必要です。

解決方法

この問題を解決するには、次のいずれかのオプションを選択します。

  1. アクティブなインターネット接続を有効にするか、ブロック解除http://urs.microsoft.comへの接続をブロックしないようにファイアウォールまたはネットワーク デバイスを構成することで、インターネット エクスプローラーが SmartScreen フィルター サービス URL と通信できるようにします。

  2. 表示する Web サイトが SmartScreen フィルターが無効になっているインターネット エクスプローラー ゾーンに設定されるように、インターネット エクスプローラーを再構成します。

  3. SmartScreen フィルター サービス URL へのアクセスが永続的にブロックされた場合は、インターネット エクスプローラーの [詳細設定] セクションで SmartScreen フィルターを無効にします。

詳細

SmartScreen: FAQ の詳細については、「 SmartScreen とは」および「保護に役立つ方法」を参照してください。