ディスクにファイルを書き込むとエラーが発生する場合があります
この記事では、ファイルをディスクに書き込むときに発生するエラーの解決策について説明します。
適用対象: Windows 8
元の KB 番号: 2748977
現象
次のような状況で問題が発生します。
- あなたは書き込みをサポートする光ディスクドライブを備えたWindows 8コンピュータを持っています。
- ライターに空白のディスクを挿入し、[タップ] を選択 して、空の DVD で何が起こるかを選択します。
- [ ファイルをディスクに書き込む] を選択します。
- [ ディスクの書き込み ] ウィンドウが表示されます。
- [ CD/DVD プレーヤーあり ] オプションを選択します。
- [次へ] ボタンをクリックして、エクスプローラー ウィンドウを開きます。
- 手順 6 で表示されたエクスプローラー ウィンドウに大きなファイルをドラッグします。
- コピーがまだアクティブな間、エクスプローラーの左側のウィンドウで空白のディスクを右クリックし、コンテキスト メニューから [ディスクに書き込む] を選択します。
これを行うと、次のエラー メッセージが表示されます。
原因
このエラーは、最初のコピー セッションがまだ進行中であるために発生します。 [ ディスクに書き込む ] をもう一度選択すると、Windows は別のセッションで同じドライブにファイルを書き込もうとします。 これはサポートされているシナリオではありません。
解決方法
ファイルのコピーが完了するまで待ってから、 ディスクへの書き込みを開始します。
フィードバック
https://aka.ms/ContentUserFeedback」を参照してください。
以下は間もなく提供いたします。2024 年を通じて、コンテンツのフィードバック メカニズムとして GitHub の issue を段階的に廃止し、新しいフィードバック システムに置き換えます。 詳細については、「フィードバックの送信と表示