Windows 7 の指紋センサーが搭載された PC を使用している場合、ログオン画面でユーザー アカウントの画像がつぶれて表示される場合がある

現象

Windows 生体認証フレームワーク (WBF) に基づいた指紋認証システムを Windows 7 で利用している場合、ログオン画面に表示されるユーザーアカウントの画像がつぶれて表示される場合があります。

管理者権限のあるユーザーが [管理ツール] の [ローカルユーザーとグループ] や [コントロールパネル] の [ユーザーアカウント] から自分や他人のパスワードをリセットすると、ユーザーアカウントに関連付けられたパスワードと指紋の情報に不整合が生じます。

パスワードをリセットされたユーザーが、ログオン画面上で [他の資格情報] ボタン、もしくは [ユーザーの切り替え] を行った場合、画像表示に問題が発生します。

画像


原因

認証情報に不整合があるユーザーが、[他の資格情報] ボタン、もしくは [ユーザーの切り替え] ボタンをクリックした際に、アイコンの縮小処理が正しく行われないために発生します。

解決方法

アイコンの画像がつぶれる現象は、OS の機能には直接の影響はありません。
表示上、問題はありますが、アイコンは利用可能です。クリックしてログオン画面に戻ることができます。 

状況

マイクロソフトでは、この問題をこの資料の対象製品として記載されているマイクロソフト製品の問題として認識しています。

詳細

パスワード リセット後の認証情報が不整合な状態では、登録した指紋でのログオンができないため、以下の方法で再度認証情報の関連付けを行ってください。
もしくは、パスワード認証でログオン後、登録した指紋を削除の上、再設定してください。

1. ログオン画面で、[指紋認証]のアイコンを選択する。

2. 指紋センサー上で、登録した指紋を読み込ませる。

3. 以下のメッセージが表示されるので、[OK] をクリックする。

メッセージ: 指紋ストアに保存されたパスワードが正しくありません。

4. 以下のメッセージが表示されますので、リセット後のパスワードを入力してログオンします。以後指紋によるログオンが可能となります。

メッセージ: 指紋ログオンを有効にするには、現在のパスワードを入力してください。
プロパティ

文書番号:2769402 - 最終更新日: 2016/09/29 - リビジョン: 1

Windows 7 Enterprise, Windows 7 Home Basic, Windows 7 Home Premium, Windows 7 Professional, Windows 7 Service Pack 1, Windows 7 Ultimate

フィードバック