IMAP 移行中にアーカイブ ポリシーが有効な場合、ユーザー メールボックスに (アーカイブ済み) アイテムが再表示される、またはアーカイブ メールボックスでアイテムが重複する

適用対象: Exchange Online

現象


Microsoft Office 365 でユーザーに以下いずれかまたは両方の現象が発生します。
  • アーカイブ済みのアイテムが Microsoft Outlook および Outlook Web App の [受信トレイ] に再度表示される
  • アーカイブ メールボックスでアイテムが重複する

原因


この動作は、メッセージング レコード管理 (MRM) のアイテム保持ポリシーをメールボックスのアーカイブ アイテムに対して有効にしており、現在、メールボックスにアイテムを移行する IMAP 移行バッチが実行されている場合に発生します。

IMAP 移行処理ではアーカイブ メールボックスを検出できません。そのため、アーカイブ済みのアイテムはプライマリ メールボックスから失われたアイテムとして認識され再度移行されます。これにより、アーカイブ済みのアイテムがプライマリ メールボックスに戻されたかのように表示されます。

また、この状態を認識せずに MRM ポリシーを再度実行すると、再同期されたアイテムはアーカイブ メールボックスに移動され、アーカイブ メールボックス内にアイテムが重複する結果となります。

解決方法


以下いずれかを行います。
  • IMAP 移行が完了するまで、アーカイブ ポリシーを無効にします。
  • 移行バッチを停止し、さらなる重複アイテムの作成を防ぎます。 
さらに、手動でメールボックスから重複アイテムを削除するか、メールボックス自体を削除した後、再度 Office 365 に移行します。

追加情報


この動作は仕様によるものです。データ移行では、ソース メールボックスから移行先メールボックスにすべてのアイテムをコピーします。

参照資料


IMAP サーバーから Office 365 への電子メール移行についての詳細は、以下の Microsoft Web サイトを参照してください。