リモート接続アナライザー ツールを使用する場合、"Active Sync URL が無効な形式でした"
注:
このシナリオは、Exchange OnlineとオンプレミスのExchange Serverのハイブリッド展開を行っている Microsoft 365 のお客様にのみ適用されます。
問題
Microsoft Remote Connectivity Analyzer ツールを使用して、organizationで Microsoft Exchange ActiveSync (EAS) のトラブルシューティングを行おうとすると、次のエラー メッセージが表示されます。
ActiveSync URL が無効な形式でした。 これは、次のようになります。 https://host/Microsoft-Server-ActiveSync. URL は [お客様の URL] でした。
注:
テストを実行すると、クライアント アクセス サーバーの MobileSync 自動検出プロバイダーに HTTP 要求が送信されます。 この要求は、ActiveSync デバイスが Exchange サーバーに接続するときに使用する ActiveSync デバイスの外部 URL を取得するために行われます。
原因
この問題は、外部 URL が次の形式でない場合に発生します。
https:// hostname/Microsoft-Server-ActiveSyncNote
注:
この URL では、 ホスト名 プレースホルダーは、ActiveSync デバイスが EAS への接続に使用する外部ドメイン ネーム システム (DNS) の完全修飾ドメイン名 (FQDN) を表します。
ソリューション
この問題を解決するには、オンプレミスの Exchange サーバー上の Microsoft-Server-ActiveSync 仮想ディレクトリの ExternalURL プロパティの設定をチェックします。 これを行うには、次の手順を実行します。
オンプレミスの Exchange サーバーでExchange 管理コンソール (EMC) を開きます。
[ サーバー構成] を展開し、[ クライアント アクセス] を選択し、適切なクライアント アクセス サーバーを選択して、[ Exchange Active Sync ] タブをクリックします。
Microsoft-Server-ActiveSync 仮想ディレクトリを選択し、[ プロパティ] をクリックします。
ExternalURL プロパティで次の形式が使用されていることを確認します。
https:// hostname//Microsoft-Server-ActiveSync
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