You cannot enable external load balancing on a Windows Server 2012-based DirectAccess server

Symptoms

Consider the following scenario:
  • You deploy a DirectAccess server on a computer that is running Windows Server 2012 in a network environment.

    Note The server is not an Intrasite Automatic Tunnel Addressing Protocol (ISATAP) router.
  • The corporate network is an IPv4-only network.
  • You try to enable external load balancing in the network environment.
In this scenario, you cannot enable external load balancing. Additionally, you receive an error message that resembles the following: 
Either the server is configured as an ISATAP router or no IPv6 addresses were detected on the internal adapter on the server. This is not supported in a cluster configured to use an external load balancer. Either deploy IPv6 in the internal network, or deploy an external ISATAP router, and configure IPv6 connectivity between the router and the Remote Access server

Cause

This issue occurs because of a check that blocks external load balancing when the corporate network is an IPv4-only network.

Note After you install the hotfix, this check is removed.

Resolution

Hotfix information

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing this specific problem.

If the hotfix is available for download, there is a "Hotfix Download Available" section at the top of this Knowledge Base article. If this section does not appear, submit a request to Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft website: Note The "Hotfix Download Available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.

Prerequisites

To apply this hotfix, you must be running Windows Server 2012.

Registry information

To use the hotfix in this package, you do not have to make any changes to the registry.

Restart requirement

You must restart the computer after you apply this hotfix.

Hotfix replacement information

This hotfix does not replace a previously released hotfix.
File information


Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

More Information

For more information about software update terminology, click the following article number to view the article in the Microsoft Knowledge Base:
824684 Description of the standard terminology that is used to describe Microsoft software updates

Additional file information

Additional file information for Windows Server 2012

Additional files for all supported x64-based versions of Windows Server 2012
Additional files for all supported x64-based versions of Windows Server 2012
プロパティ

文書番号:2788525 - 最終更新日: 2013/01/15 - リビジョン: 1

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