Microsoft 365 で Azure Information Protection サービスに接続できない

注 Microsoft Azure Information Protectionは、以前は Microsoft Azure Rights Management と呼ばれるものでした。

問題

Microsoft 365 で Microsoft Azure Information Protection サービスに接続することはできません。

原因

この問題は、次のいずれかの条件に該当する場合に発生します。

  • Azure Information Protectionは、会社で有効になっていません。
  • ネットワークによって、Azure Information Protectionに接続できなくなります。

ソリューション

この問題を解決するには、次の手順を実行します。

  1. 会社で Azure Information Protectionが有効になっていることを確認します。 これを行う方法の詳細については、次の Microsoft TechNet Web サイトを参照してください。

    Azure Information Protection デプロイ のロードマップ

  2. ネットワーク管理者と協力して、ネットワークが Azure Information Protectionに接続するための要件を満たしていることを確認します。 要件は次のとおりです。

  • *.aadrm.com への受信接続と送信接続が有効になっている
  • .cloudapp.net (rmsoprod-b-rms*.cloudapp.net) への送受信接続が有効になっている
  • ポート 443 が開いている

詳細情報

Azure Information Protectionの詳細については、次の Microsoft TechNet Web サイトを参照してください。

Azure Information Protection ドキュメント

さらにヘルプが必要ですか? Microsoft コミュニティを参照してください。