Windows 8 回復ドライブ ウィザードが完了せずにハングしたように見える

適用対象: Windows 8Windows 8 EnterpriseWindows 8 Pro

現象


次のような状況で問題が発生します。

- PC に Windows 8 をインストールしています。

- 回復ドライブとして使用される USB フラッシュ ドライブが PC に接続されています。

- [コントロール パネル] から [回復] アプレットを起動し、[回復ドライブの作成] を選択します。管理コマンド プロンプトから recoverydrive.exe を起動することもできます。

- 次の画面で、[回復パーティションを PC から回復ドライブにコピーします] オプションを有効にします。一部のコンピューターでは、このオプションが既に有効になっているか灰色表示になっている場合があります。このオプションが灰色表示になっている場合は有効になっていないのでこの問題は発生しません。

- 進行状況バー インジケーターが回復ドライブの処理が進行中であることを示します。

この場合、回復ドライブの処理が完了しないことがあります。進行状況バー インジケーターは表示されたままですが、処理は完了しません。エラーや警告のメッセージは表示されません。

原因


処理がハング状態になる場合は、再起動する必要があります。

解決方法


この問題を解決するには、更新プログラムのロールアップ 2836988 をインストールします。この更新プログラムのロールアップ パッケージの入手方法の詳細については、以下のサポート技術情報番号をクリックしてください。

2836988Windows 8 および Windows Server 2012 の更新プログラムのロールアップ: 2013 年 5 月