Outlook 2013 と Lync 2013 を同時に使用すると「正常に機能できなくなりました」というエラーが出力されます。


現象


Outlook 2013 と Lync 2013 を同時に使用すると、Outlook 2013 で頻繁に以下のエラーが出力されます。

申し訳ございません。エラーが発生したため、Outlookが正常に機能できなくなりました。Outlookを終了する必要があります。今すぐ修復しますか?

この場合、上記のエラーが出力されますが、メールの送受信や Web 会議などは問題なく利用できます。
また、端末によりエラーの出力されるタイミングは異なります。
修復を行っても引き続きエラーは出力されます。

原因


Outlook 2013 と Lync 2013 が同一のインストール方法でインストールされていないことが原因です。

回避策


Outlook 2013 と Lync 2013 を同じインストール方法でインストールする必要があります。

インストール方法の種類、確認方法については、後述の内容をご参照ください。 

状況


この動作は仕様です。

詳細


Office 2013 のインストール方法は以下の 2 つがあります。

  • クイック実行(Click-To-Run、C2R)形式
  • インストールおよびMSI 形式のインストール

以下の手順で Office 2013 のインストール形式を確認します。

  1.  Outlook 2013 および Lync 2013 が起動されている状態で、[Ctrl]+[Alt]+[Del] を同時に押します。
  2. [タスク マネージャーの起動] をクリックします。
  3. [Windows タスク マネージャー] で [プロセス] タブを開きます。
  4. 一覧より Outlook.exe および Lync.exe を右クリックし、[プロパティ] をクリックします。
  5. [プロパティ] ダイアログの「場所」に表示されているパスを確認します。
    • クイック実行(Click-To-Run、C2R)形式でのインストールでは %ProgramFiles%\Microsoft Office 15\root\office15 のパスが表示されます。
    • MSI 形式のインストールでは %ProgramFiles%\Microsoft Office\Office15 のパスが表示されます。
各 .exe が異なるディレクトリにインストールされている場合には、Outlook.exe と Lync.exe は同じ方法で、同じディレクトリーへインストールする必要があります。