Outlook をExchange Onlineに接続できないか、ユーザーが Microsoft 365 で新しい Outlook プロファイルを作成できない
元の KB 番号: 2879429
現象
Microsoft 365 では、ユーザーに次のいずれかの問題が発生します。
- Outlook はExchange Onlineに接続できません。
- ユーザーは新しい Outlook プロファイルを作成できません。
原因
ローカル ネットワーク構成の問題により、次のシナリオのように、Exchange Online サーバーへのアクセスが妨げる可能性があります。
シナリオ 1
ユーザーは、ポート 443 をブロックする制限付きネットワーク環境にあります。 次の機能を有効にするには、ポート 443 が開いている必要があります。
- Exchange 自動検出サービス: このサービスは Outlook プロファイルを設定します。
- Outlook Anywhere 機能: この機能により、Outlook はExchange Onlineと通信できます。
シナリオ 2
ネットワーク プロキシ構成は、特定の Microsoft 365 IP アドレス範囲または URL にクライアントをリダイレクトします。
シナリオ 1 の解決策
この問題を解決するには、ユーザーが Outlook とExchange Onlineにアクセスするネットワーク環境でポート 443 を開きます。
制限付きネットワーク アクセスは、すべての Microsoft 365 接続に影響する可能性があります。 Microsoft 365 で使用されるポート、アドレス範囲、およびExchange Onlineで使用されるポートの詳細については、「Microsoft 365 URL と IP アドレス範囲」を参照してください。
シナリオ 2 の解決策
ユーザーの ISP および企業ネットワークのローカル ドメイン ネーム システム (DNS) リゾルバーと関連するファイアウォール アプリケーションは、DNS 結果リストを排除しないでください。 代わりに、アプリケーションの再試行を有効にするために、すべての結果をクライアントに提供する必要があります。 さらに、ローカル ドメイン ネーム システム (LDNS) リゾルバーとプロキシ サーバーでは、1 つの IP アドレスを好む永続的または IP アフィニティの動作を使用しないでください。 このような動作は、クライアントの再試行操作を禁止することでパフォーマンスに影響します。
最高の可用性を実現するために、Microsoft 365 は DNS クエリに IP アドレスの配列を使用します。 複数の結果が提供され、クライアント アプリケーションで試行するエンドポイントが複数用意されています。これらはすべて同等の機能を備えています。
この記事は、Outlook がExchange Onlineに接続できなくなるローカル ネットワーク構成の問題に対処することを目的としています。
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