ディスク デフラグ ツールでは、[毎月] のスケジュールは利用できません。

現象

[ディスク デフラグ ツール] より、[スケジュールの構成] を起動し、頻度を "毎月" に設定し再起動します。
その後、 [タスク スケジューラ] を起動すると、以下画像のエラーとなります。

なお、 [ディスク デフラグ ツールのスケジュールの構成] 画面にて、[スケジュールに従って実行する (推奨) ] のチェックがオフの場合、 スケジュールの設定箇所がグレーアウトしますが、頻度が "毎月" と設定されていた場合、 [タスク スケジューラ] を起動すると同様のエラーが発生いたします。

タスク スケジューラ


また、[タスク スケジューラ] を開き、同エラーが発生した後、 [タスク スケジューラ] - [Microsoft] - [Windows] - [Defrag] と展開していくと、[Defrag] を選択した時点で、同様のエラーが表示され右ペインは空欄となります。

原因

この問題は、[ディスク デフラグ ツール] によって設定されるタスクが、"毎月" のスケジュール設定をサポートしていないにも関わらず、[ディスク デフラグ ツール]  内の [スケジュールの構成] 画面で、"毎月" のスケジュールを選択出来るために発生します。

回避策

[ディスク デフラグ ツール] より、[スケジュールの構成] を起動し、頻度を [毎月] 以外に設定します。

- 回避手順

1. [スタート] - [すべてのプログラム] - [アクセサリ] - [システム ツール] - [ディスク デフラグ ツール] を起動します。

2. [ディスク デフラグ ツール] 内の [スケジュールの構成] を起動します。

3. 頻度を [毎月] 以外に設定します。

ディスク デフラグ ツール


4.  [タスクスケジューラ] を起動し、エラーが回避していることを確認します。

状況

マイクロソフトでは、この問題をこの資料の対象製品として記載されているマイクロソフト製品の問題として認識しています。
プロパティ

文書番号:2896991 - 最終更新日: 2016/09/29 - リビジョン: 1

フィードバック