Windows ファイアウォール サービスが無効になっている場合、Outlook で Office ドキュメントをプレビューできない
元の KB 番号: 2912722
現象
Microsoft Outlook 閲覧ウィンドウで Office ファイルの添付ファイルをプレビューしようとすると、次のエラー メッセージが表示されます。
次のプレビューアーでエラーが発生したため、このファイルをプレビューできません
原因
この問題は、次の条件の両方が当てはまる場合に発生します。
- Windows ファイアウォール サービスが実行されていません。
- Windows 10、Windows 8.1、Windows 8、または Windows Server 2012 ベースのコンピューターで Outlook を使用しています。
解決方法
この問題を解決するには、Windows ファイアウォール サービスを開始します。
- Windows キーを押しながら R キーを押します ( [実行 ] ダイアログ ボックスを開きます)。
- 「services.msc」と入力し、[OK] を選択します。
- [ サービス ] ウィンドウで、[ Windows ファイアウォール] を右クリックし、[ プロパティ] を選択します。
- [スタートアップの種類] が [自動] に設定されていることを確認し、[OK] を選択します。
- [Windows ファイアウォール] を右クリックし、[ スタート] を選択します。
詳細
Outlook のプレビューアー機能では、保護されたビュー機能 ( サンドボックスとも呼ばれます) が使用されます。 この機能は、Microsoft Office 2010 で導入されました。 Windows 10、Windows 8.1、Windows 8、およびWindows Server 2012では、保護ビュー機能が AppContainer 機能と組み合わせて改善されました。 これにより、より強力なプロセス分離が提供され、サンドボックスからのネットワーク アクセスもブロックされます。
保護ビュー機能の詳細については、「 Office 2013 のセキュリティの概要」を参照してください。
フィードバック
https://aka.ms/ContentUserFeedback」を参照してください。
以下は間もなく提供いたします。2024 年を通じて、コンテンツのフィードバック メカニズムとして GitHub の issue を段階的に廃止し、新しいフィードバック システムに置き換えます。 詳細については、「フィードバックの送信と表示