Outlook で個人用フォルダー (.pst) ファイルを参照、移動、またはバックアップする方法

適用対象: Microsoft Office Outlook 2007Microsoft Office Outlook 2003Microsoft Outlook 2010

Microsoft Outlook 2000 (IMO) については、257831 を参照してください。

Microsoft Outlook 98 (IMO) については、257836 を参照してください。

Microsoft Outlook 97 については、197124 を参照してください。

概要


この資料では、個人用フォルダー (.pst) ファイルをハード ドライブの別の場所に移動する方法について説明します。

: .pst ファイルのネットワーク共有への移動はサポートされていません。


詳細については、以下のマイクロソフト サポート技術情報番号をクリックしてください。

297019 LAN リンクまたは WAN リンク上での個人用フォルダー (.pst) ファイルの使用の制限

詳細情報


.pst ファイルを移動するには、次の手順に従います。

個人用フォルダー ファイルの名前と場所を確認する方法

Microsoft Outlook 2010
  1. Outlook 2010 を起動します。
  2. リボンの [ファイル] タブをクリックし、メニューの [情報] タブをクリックします。
  3. [アカウント設定] タブをクリックします。
  4. もう一度 [アカウント設定] をクリックします。
  5. [データ ファイル] をクリックします。


    .pst ファイルのパスとファイル名に注意してください。 たとえば、C:\Exchange\Mailbox.pst とは、お使いのドライブ C の Exchange フォルダーにある Mailbox.pst という名前の .pst ファイルのことです。
  6. [閉じる] をクリックし、[OK] をクリックします。[ファイル] メニューの [終了してログオフする] をクリックして Outlook を終了します。
Microsoft Office Outlook 2002 ~ Microsoft Office Outlook 2007
  1. Outlook を起動します。
  2. [ツール] メニューの [オプション] をクリックします。
  3. [メール セットアップ] タブの [データ ファイル] をクリックします。
  4. .pst ファイルのパスとファイル名に注意してください。 たとえば、C:\Exchange\Mailbox.pst とは、お使いのドライブ C の Exchange フォルダーにある Mailbox.pst という名前の .pst ファイルのことです。
  5. [閉じる] をクリックし、[OK] をクリックします。[ファイル] メニューの [終了してログオフする] をクリックして Outlook を終了します。

個人用フォルダー ファイルをコピーする方法

  1. [スタート] メニューの [プログラム] をポイントし、[エクスプローラー] をクリックします。
  2. .pst ファイルの場所へ移動します。
  3. .pst ファイルを目的の場所にコピーします。
ファイルまたはフォルダーをコピーする方法の詳細については、以下の手順を実行します。
  1. [スタート] ボタンをクリックし、[ヘルプ] をクリックします。
  2. [検索] タブをクリックし、「コピー」と入力します。
  3. [表示するトピックを選択してください] ボックスの
    [ファイルまたはフォルダーのコピーと移動] をクリックします。

Outlook で使用する新しい個人用フォルダーを設定する方法

Microsoft Outlook 2010
  1. Outlook 2010 を起動します。
  2. リボンの [ファイル] タブをクリックし、メニューの [情報] タブをクリックします。
  3. [アカウント設定] タブをクリックし、[アカウント設定] をもう一度クリックします。
  4. [データ ファイル] タブの [追加] をクリックします。
  5. [ファイルの種類] で [Outlook データ ファイル (*.pst)] を選択します。
  6. .pst ファイルの新しい保存先を指定して [OK] をクリックします。
  7. 追加した .pst ファイルを選択して [既定に設定] をクリックします。
  8. この .pst ファイルを電子メールの既定の配信場所にすると、次のメッセージが表示されます。
    既定の電子メールの配信場所が変更されました。 受信トレイ、予定表、その他のフォルダーの場所が変更されます。 この変更は、次回 Outlook 起動時に有効になります。


    [OK] をクリックします。
  9. 上の「個人用フォルダー ファイルの名前と場所を確認する方法」の手順 4. で見つけた .pst ファイルをクリックし、[削除] をクリックしてローカルの .pst ファイルをプロファイルから削除します。
  10. [はい] をクリックして [閉じる] をクリックし、[OK] をクリックしてすべてのダイアログ ボックスを閉じます。
  11. [ファイル] メニューの [終了] をクリックします。
  12. Outlook を再起動します。

    以上の作業により、プロファイルの参照先の個人用フォルダーは、新しい場所にある .pst ファイルに変更されます。 Outlook ではこの新しい .pst ファイルが開かれるため、それまで使用していた場所にある .pst ファイルを削除することができます。 
Microsoft Office Outlook 2003 および Microsoft Office Outlook 2007
  1. Outlook を起動します。
  2. [ツール] メニューの [オプション] をクリックします。
  3. [メール セットアップ] タブの [電子メール アカウント] ボタンをクリックします (電子メール アカウントがない場合でもこのボタンをクリックしてください)。
  4. [データ ファイル] タブの [追加] をクリックします。
  5. [Office Outlook 個人用フォルダー ファイル (.pst)] をクリックして [OK] をクリックします。
  6. .pst ファイルの新しい場所を選択して [OK] を 2 回クリックします。
  7. [既定に設定] をクリックします。
  8. この .pst ファイルを電子メールの既定の配信場所にすると、次のメッセージが表示されます。

    既定の電子メールの配信場所が変更されました。 受信トレイ、予定表、その他のフォルダーの場所が変更されます。 この変更は、次回 Outlook 起動時に有効になります。

    [OK] をクリックします。
  9. 上の「個人用フォルダー ファイルの名前と場所を確認する方法」の手順 4. で見つけた .pst ファイルをクリックし、[削除] をクリックしてローカルの .pst ファイルをプロファイルから削除します。
  10. [はい] をクリックして [閉じる] をクリックし、[OK] をクリックしてすべてのダイアログ ボックスを閉じます。
  11. [ファイル] メニューの [終了] をクリックします。
  12. Outlook を再起動します。

    .pst ファイルを電子メールの既定の配信場所にすると、次のメッセージが表示されます。
    このプロファイルの新着メールが配信される場所が変更されました。 この操作を完了するには、古い Outlook フォルダーの内容を新しい Outlook フォルダーにコピーする必要があります。 メールの配信場所の変更については、Outlook ヘルプを参照してください。 また、配信場所を変更したことによって、Outlook バーのいくつかのショートカットが無効になった可能性があります。 ショートカットを新しく作成し直しますか? 作成したすべてのショートカットが削除されます。  
    Outlook バーのショートカットを更新して、.pst ファイルの新しい場所を指すようにするには [はい] をクリックします。元のローカル .pst ファイルを指したままにするには [いいえ] をクリックします。  

    以上の作業により、プロファイルの参照先の個人用フォルダーは、新しい場所にある .pst ファイルに変更されます。 Outlook ではこの新しい .pst ファイルが開かれるため、それまで使用していた場所にある .pst ファイルを削除することができます。 
Microsoft Office Outlook 2002
  1. Outlook を起動します。
  2. [ツール] メニューの [オプション] をクリックします。
  3. [メール セットアップ] タブの [電子メール アカウント] ボタンをクリックします (電子メール アカウントがない場合でもこのボタンをクリックしてください)。
  4. [既存の電子メール アカウントの表示と変更] チェック ボックスをオンにして [次へ] をクリックします。
  5. [新しい Outlook データ ファイル] ボタンをクリックします。
  6. [データ ファイルの種類] で
    [個人用フォルダー ファイル (.pst)] をクリックし、[OK] をクリックします。
  7. .pst ファイルの新しい場所を指定して、[OK] を 2 回クリックします。
  8. [新着メールが配信される場所] ボックスの一覧で、前の手順で追加した個人用フォルダー ファイルをクリックし、[完了] をクリックします。
  9. この .pst ファイルを電子メールの既定の配信場所にすると、次のメッセージが表示されます。
    既定の電子メールの配信場所が変更されました。 受信トレイ、予定表、その他のフォルダーの場所が変更されます。 この変更は、次回 Outlook 起動時に有効になります。
    [OK] をクリックします。
  10. [メール セットアップ] タブの [データ ファイル] をクリックします。
  11. 上の「個人用フォルダー ファイルの名前と場所を確認する方法」の手順 4. で見つけた .pst ファイルをクリックし、[削除] をクリックしてローカルの .pst ファイルをプロファイルから削除します。
  12. [閉じる] をクリックし、[OK] をクリックしてすべてのダイアログ ボックスを閉じます。
  13. [ファイル] メニューの [終了] をクリックします。
  14. Outlook を再起動します。

    .pst ファイルを電子メールの既定の配信場所にすると、次のメッセージが表示されます。 
    このプロファイルの新着メールが配信される場所が変更されました。 この操作を完了するには、古い Outlook フォルダーの内容を新しい Outlook フォルダーにコピーする必要があります。 メールの配信場所の変更については、Outlook ヘルプを参照してください。 また、配信場所を変更したことによって、Outlook バーのいくつかのショートカットが無効になった可能性があります。 ショートカットを新しく作成し直しますか? 作成したすべてのショートカットが削除されます。 
    Outlook バーのショートカットを更新して、.pst ファイルの新しい場所を指すようにするには [はい] をクリックします。元のローカル .pst ファイルを指したままにするには [いいえ] をクリックします。  

    以上の作業により、プロファイルの参照先の個人用フォルダーは、新しい場所にある .pst ファイルに変更されます。 Outlook ではこの新しい .pst ファイルが開かれるため、それまで使用していた場所にある .pst ファイルを削除することができます。