ユーザーが最初にログオンした後の Microsoft-Windows-AppReadiness イベント ID 215 エラー
この記事では、ユーザーが最初にログオンした後に発生する Microsoft-Windows-AppReadiness イベント ID 215 エラーについて説明します。
適用対象: Windows 10 - すべてのエディション、Windows Server 2012 R2
元の KB 番号: 2916750
現象
ローカル ユーザーがWindows 8.1または R2 ベースのコンピューター Windows Server 2012ログオンすると、Microsoft-Windows-AppReadiness イベント ID 215 エラーが発生します。
注:
イベント ログは、オペレーティング システムによって若干異なります。
たとえば、コンピューターが R2 Windows Server 2012実行されている場合、次のイベント ログが受信されます。
ログ名: Microsoft-Windows-AppReadiness/管理
ソース: Microsoft-Windows-AppReadiness
日付: 日付
イベント ID: 215
タスク カテゴリ: (1)
レベル: エラー
キーワード: (2)
ユーザー: SYSTEM
コンピューター: コンピューター
説明: 管理者に対して 'ART:ResolveStoreCategories' が失敗しました。 エラー: 'Class not registered' (0.015623 秒)
コンピューターがWindows 8.1実行されている場合、次のイベント ログが受信されます。
ログ名: Microsoft-Windows-AppReadiness/管理
ソース: Microsoft-Windows-AppReadiness
日付: 日付
イベント ID: 215
タスク カテゴリ: (1)
レベル: エラー
キーワード: (2)
ユーザー: SYSTEM
コンピューター: コンピューター
説明: Local_Usersで 'ART:ResolveStoreCategories' が失敗しました。 エラー: 'ネットワークの場所に到達できません。 ネットワークのトラブルシューティングについては、「Windows ヘルプ」を参照してください。 (0.2968801 秒)
原因
この問題は、AppReadiness サービスが、ユーザーが初めてログオンしたときにコンピューターにインストールされている Microsoft Store Apps に関連付けられているカテゴリ名を Microsoft Store に照会するためです。
AppReadiness サービスは、カテゴリ名を取得するタスクが失敗した場合にイベント ログを生成します。 ローカル ユーザー アカウントには、要求されたデータを取得するために Microsoft Store に接続するために使用する関連付けられた Microsoft アカウントがありません。 そのため、ローカル ユーザーがログオンすると、「現象」セクションに記載されている問題が発生します。
注:
カテゴリ名は、スタート画面の [すべてのアプリ] ビューでカテゴリ別にアプリを並べ替えるときに使用されます。 スタート画面の下部付近にある下矢印ボタンをクリックすると、[すべてのアプリ] ビューが開きます。
解決方法
このエラーは無視しても問題ありません。
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