承認されたユーザーが Microsoft 365 でメールを送信するときに、このメッセージを NDR に送信できませんでした

元の KB 番号: 2918777

現象

配布グループへの送信アクセス許可を持つユーザーが、Microsoft 365 で Microsoft Outlook を使用して他のユーザーに電子メール メッセージを送信しようとすると、次のエラー メッセージを含む配信不能レポート (NDR) がユーザーに送信されます。

このメッセージを送信できませんでした。 後でメッセージをもう一度送信するか、ネットワーク管理者に問い合わせてください。
エラーは [0x80070005-00000000-00000000] です

原因

この問題は、Outlook のアドレス帳が更新されない場合に発生する可能性があります。

解決方法

この問題を解決するには、次の手順を実行します。

  1. Outlook でアドレス帳を更新します。 それには、以下の手順を実行します。

    1. Office リボンの [ 送受信 ] タブを選択し、[ 送受信グループ] の横にある下矢印を選択し、[ アドレス帳のダウンロード] を選択します。

      [送受信] タブの [アドレス帳のダウンロード] コマンドのスクリーンショット。

    2. [オフライン アドレス帳] ダイアログ ボックスで、[最後の送受信チェック以降の変更をダウンロードする] ボックスがオンになっていることを確認し、アドレス帳として [オフライン グローバル アドレス一覧] が選択されていることを確認し、[OK] を選択します

      [オフライン アドレス帳] ダイアログ ボックスのスクリーンショット。

    3. 配布グループとして電子メール メッセージを送信することで問題が解決されるかどうかをテストします。 メッセージを作成するときは、グローバル アドレス一覧 (GAL) を使用して [From ] フィールドを設定します。

      これを行っても問題が解決しない場合は、手順 2 に進みます。

  2. オフライン アドレス帳フォルダー内のすべてのファイルとフォルダーを削除します。 これを行うには、次の手順を実行します。

    1. Outlook を終了します。

    2. [オフライン アドレス帳] フォルダーを見つけます。 Windows 8と Windows 7 では、フォルダーは次のパスに沿って配置されます。

      \Users<UserName>\AppData\Local\Microsoft\Outlook\Offline アドレス帳

      [オフライン アドレス帳] フォルダーへのパスを示す Windows エクスプローラーのスクリーンショット。

      注:

      フォルダーが非表示になっている可能性があります。 再表示するには、[ スタート] を選択し、検索ボックスに「フォルダー オプション」と入力し 、[フォルダー オプション] を選択し、[ 表示 ] タブを選択し、[ 非表示のファイル、フォルダー、ドライブを表示する] を選択し、[ OK] を選択します

    3. オフライン アドレス帳フォルダーの内容を削除します。 (フォルダーの内容は、Outlook を再起動すると再作成されます)。

    4. Outlook を起動し、配布グループとして電子メール メッセージを送信することで問題が解決されるかどうかをテストします。

さらにヘルプが必要ですか? Microsoft コミュニティを参照してください。