Visio 用のカスタム テンプレートを作成する方法

概要

この資料では、Microsoft Visio でカスタム テンプレートを作成する方法について説明します。

詳細

一貫性のある外観を持つ複数の図面ファイルを作成する場合は、すべての図面の基本となるテンプレートを作成します。


独自のテンプレートを作成すると、デフォルトの設定を 1 か所にまとめることができるため、それぞれの図面ファイルで必要なステンシルを開く、スタイルを作成する、ページ設定を行うなどの作業が不要になります。


独自のテンプレートを作成することで、効率を向上させることができます。以下の例では、テンプレートを作成した場合のメリットを示します。

  • 使用する図面で以下のいずれかのユーザー設定が必要な場合は、適切な設定を含むテンプレートを作成します。
    • ページ サイズまたは倍率
    • ウィンドウ サイズまたは位置
    • 図形またはテキスト スタイル
    • カラー パレット
    • スナップと接着
    • 印刷

  • 会社のロゴなどの標準的な背景やレイヤーのセットを、図面で頻繁に使用する場合は、背景やレイヤーを含むテンプレートを作成します。
図面ファイルまたは既存のテンプレートからテンプレートを作成するには、次の手順を実行します。

  1. 図面を開くか、または修正対象のテンプレートを使用して新しい図面を開始します。
  2. テンプレートの一部として保存する追加のステンシルを開きます。
  3. このテンプレートに基づく図面で使用する、図面のページ設定とスタイルを変更します。


    たとえば、会社のロゴを表示する背景ページや、図面の作成日などのフィールドを含むタイトル ブロックが必要な場合は、これらの項目を作成して前景ページに割り当てます。
  4. [ファイル] メニューの [名前を付けて保存] をクリックします。
  5. [ファイルの種類] ボックスの一覧の [テンプレート (*.vst)] をクリックします。
  6. [ファイル名] ボックスに、テンプレートの名前を入力します。
  7. [保存] の横にある矢印をクリックし、[作業状態を保存] が選択されている (チェックされている) ことを確認します。
  8. [保存先] ボックスの一覧で、テンプレートを保存するフォルダを選択します。


    ヒント : [ファイル] メニューの [新規作成] をクリックしたときに Visio に表示される一覧にテンプレートを表示する場合は、Solutions フォルダまたはそのサブフォルダにテンプレートを保存します。
  9. [保存] をクリックします。

関連情報

Visio 2003 で新しいテンプレートを作成する方法の詳細については、Visio 2003 のヘルプを参照してください。ヘルプを表示するには、[ヘルプ] メニューの [Microsoft Office Visio ヘルプ] をクリックし、[検索] ボックスにテンプレートを作成すると入力し、Enter キーを押してトピックの内容を表示します。


Visio 2002 で新しいテンプレートを作成する方法の詳細については、Visio 2002 のヘルプを参照してください。ヘルプを表示するには、[ヘルプ] メニューの [Microsoft Visio ヘルプ] をクリックし、[何について調べますか] ボックスまたはアンサー ウィザードにテンプレートを作成すると入力し、Enter キーを押してトピックの内容を表示します。


Visio 2000 で新しいテンプレートを作成する方法の詳細については、[ヘルプ] メニューの [検索] をクリックし、[何について調べますか?] ボックスにテンプレートを作成すると入力し、[検索] をクリックして表示されるトピックを参照してください。
プロパティ

文書番号:294245 - 最終更新日: 2008/08/11 - リビジョン: 1

フィードバック