Windows Server 2012で BMR を実行した後に Windows Server バックアップが開始されない

この記事では、ベア メタル復旧 (BMR) を実行した後に Windows Server Backup が起動しない問題の解決策について説明します。

適用対象: Windows Server 2012 R2
元の KB 番号: 2961238

現象

次のような状況で問題が発生します。

  • Windows Server 2012または R2 をWindows Server 2012しているコンピューターがあります。
  • 2 つのハード ディスクを備えた UEFI システムを使用しており、システム ディスクに EFI システム パーティションがあります。
  • Windows Server Backup を使用して完全バックアップを実行します。
  • その後、バックアップ データを使用して BMR を実行します。

ただし、復旧操作が完了すると、Windows Server Backup サービスを開始できません。

原因

この問題は、復元中に EFI システム パーティションの場所が変更されたときに、Windows Server Backup エンジン (Wbengine.exe) がケースを正しく処理しないために発生します。

解決方法

この問題を解決するには、Windows バックアップ最新のディスク構成を反映するようにカタログを再構築する必要があります。 このアクションをトリガーするには、次の手順に従います。

  1. 管理コマンド プロンプトを開きます。

  2. 次のコマンドを実行します。

    wbadmin delete catalog
    
  3. Windows Server Backup サービスを再起動するか、コンピューターを再起動します。

Windows Server Backup サービスが正常に実行されるようになりました。

状態

マイクロソフトでは、この問題をこの資料の対象製品として記載されているマイクロソフト製品の問題として認識しています。

関連情報

wbadmin delete catalog コマンドの詳細については、こちらをご覧ください。