カットオーバー移行でメールボックスを移行するときに、別の種類の Active Directory オブジェクトが既に存在するエラー

元の KB 番号: 2968722

現象

一括移行を実行して、オンプレミスの Microsoft Exchange organizationからMicrosoft Exchange Onlineにメールボックスを移行すると、1 人以上のユーザーが移行されず、次のエラー メッセージが表示されます。

ターゲット フォレスト内の "<user>@<domainname>.com" には、別の種類の Active Directory オブジェクトが既に存在します。 SMTP アドレスが正しいことを確認してください。

原因

この問題は、まだ移行されていないユーザー オブジェクトがターゲット Exchange Online organizationに配置されているために発生します。

解決方法

この問題を解決するには、Exchange Onlineでユーザー オブジェクトを削除します。 これを行うには、次の手順を実行します。

  1. 管理者として Microsoft 365 ポータルにサインインします。
  2. ユーザーとグループを選択し、移行しなかったユーザーを検索します。
  3. ユーザーを完全に削除します。 これを行うには、Microsoft 365 ポータルで、またはWindows PowerShellのMicrosoft Azure Active Directory モジュールを使用します。

重要

ユーザー アカウントを削除すると、そのユーザーの関連する SharePoint Online と Skype for Business Online (旧称 Lync Online) 情報も削除されます。

Windows PowerShellの Azure Active Directory モジュールを使用してユーザーを削除するには、次の手順に従います。

  1. Microsoft Entra IDに接続します。 これを行う方法の詳細については、「コマンドレットのMicrosoft Entra」を参照してください。

  2. 次のコマンドを実行します。

    Remove-MSOL -UserPrincipalName User@domain.com -RemoveFromRecycleBin
    

これらの手順を実行した後、ユーザーがポータルに表示されなくなったことを確認し、移行を実行します。

詳細

Exchange のカットオーバー移行の詳細については、「 Exchange のカットオーバー方法を使用してメールを移行する」を参照してください。

さらにヘルプが必要ですか? 「Microsoft コミュニティ」または「Microsoft Q&A」にアクセスしてください。