外部ユーザーが Office 365 のパブリック フォルダーのメールボックス宛てにメールを送信すると配信不能レポート ("5.7.1 smtp;550 5.7.1 RESOLVER.RST.AuthRequired") が生成される

適用対象: Exchange Online

現象


外部ユーザーが Office 365 メールが有効なパブリック フォルダー宛てに電子メール メッセージを送信すると、以下のエラー コードを含んだ配信不能レポート (NDR) が返されます。
Remote Server returned '<xxxxxxxx> #5.7.1 smtp;550 5.7.1 RESOLVER.RST.AuthRequired; authentication required [Stage: CreateMessage]>'

原因


パブリック フォルダーのメールボックスは、外部送信者からのメールを受け付けないよう初期設定されています。この動作は仕様によるもので、メールが有効なパブリック フォルダーを保護する目的で設定されています。

解決方法


メールが有効なパブリック フォルダーが、外部の送信者からのメールを受信できるようにする手順は以下のとおりです。
  1. リモート PowerShell を使用して Exchange Online に接続します。詳細な手順については、「リモート PowerShell による Exchange への接続 を参照してください。
  2. 以下のコマンドを実行し、パブリック フォルダーに匿名アカウントのアクセス許可を追加します。
    Add-PublicFolderClientPermission -identity <Public Folder> -User Anonymous -AccessRights CreateItems 
    実行例:
    Add-PublicFolderClientPermission –identity “\SpecificFolder” –User Anonymous –AccessRights CreateItems 

追加情報


パブリック フォルダーのメールの有効化および Office 365 についての詳細は、「パブリック フォルダーのメールの有効化またはメールの無効化」を参照してください。

その他トピックは Office 365 コミュニティ Web サイトを参照してください。