クラウドベースのアーカイブの内容は、オンプレミスのプライマリ メールボックスの内容と同じです
元の KB 番号: 2987546
問題
Microsoft 365 でオンプレミスのMicrosoft Exchange ServerとExchange Onlineのハイブリッド展開があるとします。 ユーザーのクラウドベースのアーカイブ メールボックスを表示すると、アーカイブされたアイテムは表示されません。 代わりに、クラウドベースのアーカイブ メールボックスの内容は、ユーザーのオンプレミスプライマリ メールボックスの内容と同じです。
原因
この問題は、ユーザーのオンプレミス Exchange メールボックスのユーザー プリンシパル名 (UPN) に、アーカイブ メールボックスの UPN とは異なるサフィックスがある場合に発生する可能性があります。 たとえば、この問題は、ユーザーのオンプレミス メールボックスの UPN が で、ユーザーのアーカイブ メールボックスの UPN が joe@contoso.com である joe@contoso1.com場合に発生する可能性があります。
この問題は、オンプレミスの Exchange organizationがExchange Onlineと正しくフェデレーションされていない場合にも発生する可能性があります。
ソリューション
オンプレミスの Exchange organizationがExchange Onlineと正しくフェデレーションされていることを確認します。 詳細については、「 フェデレーション信頼の構成」を参照してください。
詳細
さらにヘルプが必要ですか? Microsoft コミュニティまたは Exchange TechNet フォーラムにアクセスしてください。
フィードバック
https://aka.ms/ContentUserFeedback」を参照してください。
以下は間もなく提供いたします。2024 年を通じて、コンテンツのフィードバック メカニズムとして GitHub の issue を段階的に廃止し、新しいフィードバック システムに置き換えます。 詳細については、「フィードバックの送信と表示