オンプレミスの Exchange Server から移行した Exchange Online メールボックスに接続できず Outlook が停止する

適用対象: Exchange Online

現象


オンプレミス Exchange Server から Exchange Online へメールボックスを移行済みのユーザーが Outlook を起動すると、スタートアップ直後に停止 (ハング) します。スプラッシュ画面が表示された後にユーザーの受信トレイは表示されますが、その他の操作をすると Outlook のタイトル バーに “応答なし” と表示され、この状態が数分間続きます。

原因


この問題は、Outlook が Active Directory 内のクライアント レジストリまたはサービス接続ポイント (SCP)を参照するオンプレミスのクライアント アクセス サーバーへの接続を試行している場合に発生します。

解決方法


重要: このセクションにはレジストリの変更手順が含まれます。レジストリを誤って変更すると、深刻な問題に発展する場合があります。そのため、手順を実行する際は慎重に行ってください。問題が発生した場合に備え、レジストリを変更する前にレジストリのバックアップを作成 してください。

以下の手順に従い、HKEY_CURRENT_USER\Software\Microsoft\Office\<x>\Outlook\Autodiscover レジストリ キー内の ExcludeSCPLookup DWORD 値を 1 に設定します。
  1. Outlook を閉じます。
  2. [開始] をクリックし、検索ボックスに「regedit」と入力して Enter キーを押します。レジストリ エディタが開かれます。 
  3. 以下のレジストリ キーを検索します。
    HKEY_CURRENT_USER\Software\Microsoft\Office\<x>\Outlook\AutoDiscover
    注: レジストリ キー パス内の <x> は、インストールされている Outlook バージョンを示します。
    • Outlook 2013 の場合、<x> は 15.0 です。
    • Outlook 2010 の場合、<x> は 14.0 です。
    • Outlook 2007 の場合、<x> は 12.0 です。
  4. 以下いずれかを行います。
    • ExcludeSCPLookup DWORD 値が存在する場合は、手順 5 に進みます。
    • ExcludeSCPLookup DWORD 値がない場合は、以下の手順に従い作成します。
      1. [編集] メニューの [新規] にマウスを当て、[DWORD ] をクリックします。 
      2. ExcludeSCPLookup」と入力し、Enter キーを押します。
      その後、手順 5 に進みます。 
  5. ExcludeSCPLookup を右クリックして表示されたメニューから [編集] をクリックし、「1」と入力し、[OK] をクリックします。
  6. レジストリ エディタを終了し、Outlook を再起動します。

追加情報


Outlook の自動検出のレジストリ値および Outlook が自動検出設定を検索する方法については、以下の Microsoft Knowledge Base 資料を参照してください。
2212902  : \Autodiscover キー下に値を設定すると自動検出に予期せぬ動作が発生する (英語)
その他トピックは Office 365 コミュニティ Web サイトを参照してください。