Microsoft 365 ユーザーは、新しいアプリをOutlook Web Appに追加できません
元の KB 番号: 3016787
現象
Microsoft 365 ユーザーが [インストール済みアプリ] ページでMicrosoft Outlook Web App用の新しいアプリをインストールしようとすると、Microsoft Office Marketplace からアプリを追加するための [新しい] アイコンは使用できません。 そのため、ユーザーはアプリを追加できません。
原因
My Marketplace Apps ロールは、ユーザーに割り当てられているロール割り当てポリシーでは有効になっていません。
注:
既定では、ロール割り当てポリシーの名前は 既定のロール割り当てポリシーです。
解決方法
ロールの割り当てポリシーを更新して、ユーザーのマイ マーケットプレース アプリ ロールを有効にします。 これを行うには、次の手順を実行します。
- 管理者として Microsoft 365 にサインインします。
- [管理] を選択し、[Exchange] を選択します。
- [アクセス許可] を選択し、[ユーザー ロール] を選択します。
- [既定のロール割り当てポリシー] をダブルクリックするか、ユーザーに割り当てられているカスタム ポリシーをダブルクリックします (状況に応じて)。
- [My Marketplace Apps チェック] ボックスを選択し、[保存] を選択します。
詳細
ロール割り当てポリシーでロールを設定する場合は、そのポリシーが割り当てられているすべてのユーザーに変更が影響することを覚えておいてください。 管理者は、異なるユーザーに割り当てるロールが異なるカスタム ユーザー ロール割り当てポリシーを作成できます。
ロール割り当てポリシーの詳細については、「ロールベースのAccess Controlについて」を参照してください。
さらにヘルプが必要ですか? Microsoft コミュニティを参照してください。
フィードバック
https://aka.ms/ContentUserFeedback。
近日公開予定: 2024 年を通じて、コンテンツのフィードバック メカニズムとして GitHub イシューを段階的に廃止し、新しいフィードバック システムに置き換えます。 詳細については、以下を参照してください:フィードバックの送信と表示