Windows Media Player for Windows XP でメディアをストリームできない

サポートが終了した KB の内容についての免責事項

この記事は、マイクロソフトがサポートを提供しなくなった製品について記述しています。 したがって、この記事は「現状のまま」で提供され、更新されることはありません。

現象

Windows Media Player (Windows XP 用) を使用してインターネットからメディアをストリームすると、メディアをストリームできないか、または遅延が生じることがあります。この問題は、ビルトイン ツールのインターネット ファイアウォール保護またはインターネット接続の共有を使用しているときに、UDP (User Datagram Protocol) を必要とするサーバーからメディアをストリームしようとするか、またはプレーヤーで UDP を指定した場合にのみ発生します。


この現象が発生すると、次のエラー メッセージが表示されることがあります。
指定されたファイルが見つかりません。パスが正しく入力されていることを確認してください。パスが正しい場合は、指定された場所にファイルが存在しないか、ファイルが格納されているコンピュータがネットワークに接続していない可能性があります。

原因

この問題は、Windows XP におけるインターネット接続の共有コンポーネントとインターネット接続ファイアウォール コンポーネントの既知の問題です。

回避策

この問題を回避するには、HTTP、TCP、マルチキャストなど、利用可能な複数のソースを使用して同じメディアをストリーミングします。また、UDP 以外のプロトコル (マルチキャスト、TCP、および HTTP) がプレーヤーで選択されていることを確認します。
  1. Windows Media Player を開きます。
  2. [ツール] メニューの [オプション] をクリックします。
  3. [ネットワーク] タブで該当するチェック ボックス ([マルチキャスト]、[TCP] および [HTTP]) がオンになっていることを確認します。

状況

マイクロソフトでは、この問題をこの資料の冒頭に記載したマイクロソフト製品の問題として認識しています。

関連情報

この資料は米国 Microsoft Corporation から提供されている Knowledge Base の Article ID 303275 (最終更新日 2003-11-03) を基に作成したものです。
プロパティ

文書番号:303275 - 最終更新日: 2005/06/10 - リビジョン: 1

フィードバック